0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 198 Просмотров
*

luk14603

  • Захожу иногда
  • 15
  • 0
Доброго времени суток!

Обновил Joomla практически сразу, и каким-то образом прорвались вирусы. Несколько раз я их удалял и к 22 апреля вирусных файлов было 0.
Сегодня внезапно выяснилось, что с 24 апреля перестали приходить письма активации. В логах есть записи о том что были POST и GET запросы к левым файлам но не 24го.
В итоге всё проверил три раза: вирусов нет (по крайней мере не находятся), письма с сервера отправляются и даже письма для восстановления пароля.

Замена папки components/com_user на более раннюю ни к чему не привела.
Подскажите, какие файлы проверить и что мне делать? Есть еще ряд проблем, но для них отдельные темы.
« Последнее редактирование: 29.04.2016, 15:50:53 от luk14603 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Количество пользователей

Автор Mick_20

Ответов: 17
Просмотров: 182
Последний ответ 13.09.2017, 11:08:23
от Mick_20
Импорт пользователей

Автор kot488

Ответов: 0
Просмотров: 39
Последний ответ 05.09.2017, 11:57:16
от kot488
Добавить информацию в "Менеджер пользователей" админки

Автор burunduchok

Ответов: 4
Просмотров: 191
Последний ответ 01.09.2017, 14:50:32
от burunduchok
Не приходят письма

Автор tmpnikl

Ответов: 11
Просмотров: 148
Последний ответ 25.08.2017, 13:10:39
от capricorn
Администрирование пользователей с лицевой части сайта

Автор rgtinerda

Ответов: 3
Просмотров: 125
Последний ответ 14.08.2017, 13:33:17
от rgtinerda