0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 1433 Просмотров
*

tana12

  • Новичок
  • 1
  • 0 / 0
Здравствуйте! Пыталась установить Joomla 3.5.1 на Денвер 3, но не получается завести новую базу данных. На http://localhost нажала на ссылку «Заведение новых БД и пользователей MySQL», заполнила строчки имя базы данных, логин пользователя и пароль, при нажатии на кнопку «Создание БД и пользователя» вышла ошибка: «Ошибка: Подключение не установлено, т.к. конечный компьютер отверг запрос на подключение». На других компьютерах всегда все устанавливалось, а это сейчас пытаюсь установить на планшете Aser Iconia tab w511, на windows 10 и не получается. Прошу помочь решить проблему.   
*

Olg

  • Завсегдатай
  • 1082
  • 81 / 2
Поставьте лучше не Денвер, а OpenServer -- там версии PHP и MySQL поновее.
А насчёт Денвера -- при установке Joomla сама создаёт базу.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при попытке отредактировать пользователя

Автор DvaIL87

Ответов: 5
Просмотров: 117
Последний ответ 13.11.2019, 17:37:39
от DvaIL87
Ошибка при обновлении с 3.6.0 до 3.6.2 Error: Invalid login

Автор kos0760

Ответов: 3
Просмотров: 4265
Последний ответ 11.11.2019, 12:28:24
от medvedtedy
Ошибка 0 - Using $this when not in object context при обновлении PHP

Автор elosteris

Ответов: 7
Просмотров: 208
Последний ответ 22.10.2019, 12:32:37
от draff
Joomla! 4 - Joomla! 3.9 - Joomla! 3.9.12 и MySQL 8 почему не работает?

Автор Igor5

Ответов: 1
Просмотров: 257
Последний ответ 21.10.2019, 13:29:37
от zikkuratvk
Ошибка при входе в менеджер материалов

Автор Пилигрим64

Ответов: 3
Просмотров: 336
Последний ответ 18.10.2019, 15:17:19
от SeBun