0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1341 Просмотров
*

Igoritaly

  • Давно я тут
  • 624
  • 1 / 0
Справедливости ради стоит отметить, что слайдер работает, если не трогать модуль. Но стоит просто зайти в него и сохранить (или создать новый), как тут же слайдер рассыпается, превращаясь в вертикальный список изображений с точками из списка (ul li).
Складывается впечатление, что сбились пути и компонент не подгружает нужные стили.
То же касается и программной части, слайдер крутит вертикальный список влево и вправо, рывками. В общем глюк.

Подскажите, кто что знает и понимает. В чем проблема? Версия компонента самая последняя -  3.1.2.

Ошибки в консоле:
1. JQMIGRATE: Migrate is installed, version 1.4.1

2. http://localhost/названиесайта/index.php/ru/modules/mod_djimageslider/themes/_override/images/prev.png Failed to load resource: the server responded with a status of 404 (Категория не найдена)

Быть может проблема в том, что путь содержит в себе - index.php/ru ? Кнопки не отображаются.

3. Или http://localhost/названиесайта/index.php/ru/templates/шаблон/css/1700.css Failed to load resource: the server responded with a status of 404 (Материал не найден), а файла 1700.css не существует.
« Последнее редактирование: 04.08.2016, 10:09:18 от Igoritaly »
*

Igoritaly

  • Давно я тут
  • 624
  • 1 / 0
Все работает. Если заново удалить компонент и заново его же и загрузить.
*

rk3dnp

  • Захожу иногда
  • 320
  • 5 / 0
У меня такая проблема была, на новом сайте, модуль ставил с нуля, проблема была с тем, что изменялся путь к шаблону (не подгружал css). Вручную в файле изменял на верный путь и все заработало.
*

vitzer

  • Захожу иногда
  • 267
  • 4 / 0
У меня такая проблема была, на новом сайте, модуль ставил с нуля, проблема была с тем, что изменялся путь к шаблону (не подгружал css). Вручную в файле изменял на верный путь и все заработало.
Таже проблема. Изображение дергается. Но путь прописать через меню модуля не получается.  Где именно прописывали путь?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

После установки Modules Anywhere выдается ошибка 67 на весь сайт

Автор zizi6ka

Ответов: 4
Просмотров: 71
Последний ответ 15.07.2018, 15:16:40
от draff
Simple Image Gallery Pro не загружает фото на сервер

Автор dekin

Ответов: 2
Просмотров: 196
Последний ответ 01.05.2018, 17:58:30
от dekin
BT Content Slider перестал работать с К2

Автор SmYk

Ответов: 4
Просмотров: 277
Последний ответ 05.03.2018, 22:01:53
от SmYk
BT content slider - убрать форматирование исходного материала

Автор Mitriy-Bug

Ответов: 3
Просмотров: 1003
Последний ответ 01.02.2018, 17:58:38
от Cvin
Перестал работать seolinks

Автор robotwerder

Ответов: 0
Просмотров: 140
Последний ответ 01.02.2018, 13:59:14
от robotwerder