Ошибки при установке обновления до 3.6.1

  • 12 Ответов
  • 449 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн Леон

Здравствуйте, порядка 10 сайтов обновил до 3.6.1 успешно, никаких ошибок в работе пока не наблюдается. Но один из сайтов не хочет обновляться, вот что пишет:
Спойлер
[свернуть]

А если скачать архив и загрузить его через вкладку "Upload & Update", то сначала как обычно запускается Akeeba Backup, делает бекап и после вылетает на белом экране:
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.

Почитав разные темы пробовал вкл/выкл FTP в настройках, пробовал временно переименовать хтацкес, результата нет. Сталкивался ли кто с таким?

*

Оффлайн Septdir

  • *******
  • 2099
  • [+]106 / [-]0
  • JoomlaZen
    • Просмотр профиля
    • Игорь «Septdir» Бердичевский
Да все что угодно может быть, то что один из 10 сайтов не обновлися это даже вполне нормально. Закинь архив в tmp попробуй от туда. А в акебе можно и вырубить бэк ап пред обновлением.
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
________
Мои Контакты: Сайт | skype:septdir | Telegram | VK | Facebook | Twiter | Все контакты

*

Оффлайн Леон

Не помогло, все так же. Сайты все на одном шаблоне, часть на одном хостинге часть на другом. Так вот те что были на первом сервере все обновились успешно, а вот на втором у всех такая же проблема. До 3.6.0 обновляется успешно, а с 3.6.0 до 3.6.1 не хочет((

*

Оффлайн AlekVolsk

До 3.6.0 обновляется успешно, а с 3.6.0 до 3.6.1 не хочет((
Версия php?

*

Оффлайн Леон

Версия PHP   5.6.22

*

Оффлайн AlekVolsk

попробуйте откатить до 5.4, была аналогичная проблема на хосте рег.ру

*

Оффлайн Леон

AlekVolsk, спасибо. Поигрался с разными версиями, только на PHP 5.4 все успешно обновилось.

*

Оффлайн voland

  • ********
  • 9335
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro
AlekVolsk, спасибо. Поигрался с разными версиями, только на PHP 5.4 все успешно обновилось.
Только не советуйте это всем.
Причина 99.9% не в версии PHP, а в конкретных настройках конкретного хостера-неумехи!

*

Оффлайн Леон

А в акебе можно и вырубить бэк ап пред обновлением.
Подскажите пожалуйста где он выключается, облез все не нашел похожей настройки.
Спойлер
[свернуть]

Нашел решение, нужно отключить плагин: System - Backup on update. Всем спасибо.
« Последнее редактирование: 05.08.2016, 14:37:18 от Леон »

*

Оффлайн Леон

Кстати, только попробовал. С отключенным плагином бекапов при обновлении, и без смены версии php все прекрасно обновляется.

*

Оффлайн Septdir

  • *******
  • 2099
  • [+]106 / [-]0
  • JoomlaZen
    • Просмотр профиля
    • Игорь «Septdir» Бердичевский
На одном из сайтов тоже выдал
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token)
Но при этом все обновилось.
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
________
Мои Контакты: Сайт | skype:septdir | Telegram | VK | Facebook | Twiter | Все контакты

*

Оффлайн Леон

Да у меня на тех 10-ти что успешно обновились тоже иногда такое выскакивало и обновлялось, а вот на другом сервере версия не менялась.

В мобильной версии Joomla перестали открываться подменю. Что делает невозможным использование админки в телефоне.
Может кто знает что это