0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 411 Просмотров
*

Masha0701

  • Осваиваюсь на форуме
  • 28
  • 0 / 0
Здравствуйте,

Повысила версию сайта с 2.5.28 до 3.0.1. вроде сайт работает, но административная панель остается на шаблоне bluestork, а шаблон isis недоступен, хотя в папке он существует.
Как перейти на подходящий шаблон, ведь с bluestork работать не получится.
« Последнее редактирование: 01.09.2016, 16:51:48 от b2z »
*

b2z

  • Глобальный модератор
  • 6973
  • 755 / 0
  • Разраблю понемногу
Не помню, было ли такое в 3.0.1, но пробуйте Менеджер расширений -> Найти (/administrator/index.php?option=com_installer&view=discover) и там потом Найти -> Установить.
А вообще пробуйте дальше до 3.6.2 обновиться сначала.
*

Masha0701

  • Осваиваюсь на форуме
  • 28
  • 0 / 0
Не помню, было ли такое в 3.0.1, но пробуйте Менеджер расширений -> Найти (/administrator/index.php?option=com_installer&view=discover) и там потом Найти -> Установить.
А вообще пробуйте дальше до 3.6.2 обновиться сначала.

Спасибо! Помогло.
Обновила уже до 3,6,0)))
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Поднимаю версию PHP 5.4 -> 7.0 с ошибкой

Автор mak200

Ответов: 6
Просмотров: 162
Последний ответ 21.03.2019, 15:56:50
от mak200
Как скопировать шаблон, чтобы он не был дефолтным?

Автор RiannaLi

Ответов: 21
Просмотров: 165
Последний ответ 19.03.2019, 17:26:37
от RiannaLi
Call to a member function NewColorizeImage() on null при переходе PHP 7 [Решено]

Автор Eholov

Ответов: 0
Просмотров: 30
Последний ответ 19.03.2019, 13:12:27
от Eholov
Не получается обновить с 3.8.12 на версию выше

Автор tmpnikl

Ответов: 11
Просмотров: 399
Последний ответ 19.12.2018, 10:43:27
от tmpnikl
[РЕШЕНО] После апгрейда j3.6.5 на j3.9 не создает пункты меню в админке

Автор busik

Ответов: 12
Просмотров: 802
Последний ответ 24.11.2018, 09:01:51
от draff