Проблема с индексацией сайта!

  • 4 Ответов
  • 253 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Pav

  • Новичок
  • *
  • 8
  • 0
Здравствуйте!
Создаю сайт на CMS Joomla на локальном сервере. При заходе в "Компоненты" - "Умный поиск", нажимаю "Индексировать", но индексации не происходит.
Появляется окно, как показано на скриншоте, но ничего не происходит, даже если ждать очень долго.
Почему так?


*

dmitry_stas

  • Профи
  • ********
  • 9665
  • 930
Re: Проблема с индексацией сайта!
« Ответ #1 : 29.09.2016, 17:40:11 »
в браузере консоль JavaScript откройте и ошибки посмотрите какие выводит
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций

*

Pav

  • Новичок
  • *
  • 8
  • 0
Re: Проблема с индексацией сайта!
« Ответ #2 : 29.09.2016, 18:16:55 »
Если Вас правильно понял, то вот скриншот с ошибкой, которая появляется, когда запускаю индексацию:

yes!

*

Pav

  • Новичок
  • *
  • 8
  • 0
Re: Проблема с индексацией сайта!
« Ответ #3 : 29.10.2016, 22:49:03 »
Попробовал обновить версию Joomla, версию PHP, версию Apache - ничего хорошего из этого не получилось. Пришлось всё это "сносить" и всё заново переустанавливать, откатываясь снова назад.
Но, есть один плюс - индексация сайта заработала!
Поэтому, если у кого-то проблема с индексацией сайта, то мой личный совет - СНЕСТИ ВООБЩЕ ВСЁ И ПЕРЕУСТАНОВИТЬ ЗАНОВО!  ^-^

*

voland

  • Профи
  • ********
  • 9376
  • 421
  • СКАЙП утерян! Пишите в телеграм @volandku