0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 715 Просмотров
*

uniqcle

  • Новичок
  • 14
  • 0 / 0
Здравствуйте,
Во время обновления на версию Joomla 3.6 выдает ошибку
1064 You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '' at line 1 SQL=UPDATE `#__update_sites` SET `last_check_timestamp`='0',`location`='https://update.joomla.org/core/list.xml' WHERE

Помогите разобраться в чем дело?
*

voland

  • Легенда
  • 10343
  • 555 / 108
  • Эта строка съедает место на вашем мониторе
Re: Ошибка обновления Joomla на 3.6
« Ответ #1 : 09.10.2016, 22:46:09 »
С какой версии на какую?
*

uniqcle

  • Новичок
  • 14
  • 0 / 0
Re: Ошибка обновления Joomla на 3.6
« Ответ #2 : 10.10.2016, 05:20:29 »
С какой версии на какую?
3.2.7 на 3.6
*

SeBun

  • Живу я здесь
  • 3635
  • 231 / 4
  • @SeBun48
Re: Ошибка обновления Joomla на 3.6
« Ответ #4 : 10.10.2016, 10:30:53 »
Цитировать
your MariaDB server version for the right syntax to use near

Попробуйте версию базы поновее поставить.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено. Причина не найдена] Failed to read session data Joomla 3.8.1 php 7.1.11

Автор capricorn

Ответов: 3
Просмотров: 4587
Последний ответ 19.04.2019, 19:06:49
от wishlight
rel=canonical после перехода на https ссылается на http на Joomla 3.8

Автор anbarter

Ответов: 1
Просмотров: 91
Последний ответ 15.04.2019, 13:20:14
от AlexK
Вышел релиз безопасности Joomla! 3.9.5

Автор b2z

Ответов: 19
Просмотров: 844
Последний ответ 12.04.2019, 09:31:36
от sivers
Вышел релиз безопасности Joomla! 3.9.4

Автор b2z

Ответов: 26
Просмотров: 1921
Последний ответ 09.04.2019, 18:23:10
от b2z
Автоматическая установка CMS Joomla

Автор FBM

Ответов: 8
Просмотров: 272
Последний ответ 04.04.2019, 09:45:46
от Technic