0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 229 Просмотров
*

waropank

  • Новичок
  • 8
  • 0
Добрый день,

Спасибо тебе, что читаешь)

В общем суть проблемы такая: у меня есть сайт и на нем настроены редиректы приводящие в такой вид: https://mysite/material/, но модуль Xmap при составлении карты сайта не учитывает знак "/" в конце и пишет все ссылки вот так: https://mysite/material .... не могу понять что нужно сделать, чтобы он сделал ссылки нужного мне вида.... может быть можно как-то принудительно поставить этот знак при формировании ссылки в карте сайта?

вот только где это сделать?

Заранее спасибо)
*

waropank

  • Новичок
  • 8
  • 0
Никто не может подсказать?)
*

ELLE

  • Support Team
  • 4601
  • 869
Никто не может подсказать?)
Покопаться придётся в компоненте и его плагинах, найти макет отвечающий за формирование карты
*

waropank

  • Новичок
  • 8
  • 0
Я решил проблему установкой другого плагина для карты сайта)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Xmap или же Mapx

Автор alex9456

Ответов: 11
Просмотров: 2615
Последний ответ 19.07.2017, 17:03:22
от OutLaw1
Xmap

Автор Tonalj

Ответов: 11
Просмотров: 919
Последний ответ 30.06.2017, 23:29:38
от Alex_Vazovski
Xmap свернули проект?

Автор Mick_20

Ответов: 14
Просмотров: 535
Последний ответ 02.06.2017, 07:53:00
от Mick_20
Карта сайта не отображается

Автор Alex_Ku

Ответов: 0
Просмотров: 226
Последний ответ 16.05.2017, 20:55:46
от Alex_Ku
Плагин для кэширования карты сайта OSMap, Xmap и MapX

Автор Филипп Сорокин

Ответов: 4
Просмотров: 430
Последний ответ 03.04.2017, 19:12:13
от Septdir