0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 333 Просмотров
*

user1j

  • Новичок
  • 6
  • 0
Добрый день!
После обновления до 3.6 слетели шаблоны. Проблема в следующем, не работает присвоенный шаблон для страницы.
В настройках стоит, что для определенной страницы присвоен определенный шаблон, но показывает шаблон по умолчанию.
Пробовал переприсвоить шаблоны, в настройках снять галочки, сохранить, снова поставить нужные галочки, сохранить.
Чистил кэш Joomla и браузера, куки, пробовал другой браузер. Так же

в исходном коде страницы, везде где стоит в настройках использовать другие шаблоны, видно что вместо назначенного подключается шаблон по умолчанию

Код
<link rel="stylesheet" href="/templates/newtemplate/css/styles.css" type="text/css" />

*

user1j

  • Новичок
  • 6
  • 0
*

user1j

  • Новичок
  • 6
  • 0
Что скажите?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблемы с шаблоном Vena Sagitta после обновления до j3.7.5

Автор coronado198

Ответов: 6
Просмотров: 74
Последний ответ 22.09.2017, 09:40:25
от lexxbry
шаблоны от Joomlart

Автор mami_

Ответов: 3
Просмотров: 186
Последний ответ 16.08.2017, 10:23:06
от Septdir
Шаблоны Joomlart, Gavick, Yootheme, RocketTheme для Joomla: легально и с обновлениями, no warez

Автор _ib_

Ответов: 167
Просмотров: 175760
Последний ответ 21.07.2017, 07:12:28
от An2903
Как в блоге сделать разные шаблоны вывода для 1 и остальных страниц?

Автор Karyuudo

Ответов: 0
Просмотров: 89
Последний ответ 01.07.2017, 02:05:28
от Karyuudo
Скачал разные шаблоны для свои сайтов и все они одинаково не устанавливаются

Автор Olegus79

Ответов: 4
Просмотров: 277
Последний ответ 18.05.2017, 20:44:26
от dmitry_stas