0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 384 Просмотров
*

semalexandro

  • Осваиваюсь на форуме
  • 33
  • 2 / 0
Всем привет.
Есть такая проблема, на последней версии kunena:
если пользователь долго грузит файл вложения к сообщению не отображается индикатор загрузки.
Подскажите пожалуйста как исправить? кто сталкивался?

Скрипты прогресс-бара вроде как есть но не работают...
« Последнее редактирование: 01.11.2016, 11:28:53 от semalexandro »
*

semalexandro

  • Осваиваюсь на форуме
  • 33
  • 2 / 0
В шаблоне Crypsis по этому вопросу есть временный костыль.

Дополняем последний дочерний элемент списка загруженных файлов псевдоклассом :after.


Код
.files :last-child span:after {
    content: url(картинка процесса загрузки);
    display: block;
    margin: 5px 10px -50px 10px;
}

Получается в процессе загрузки мы видим нужную нам картинку. А когда файл загружен, картинка загрузки "прячется" за появившиеся кнопки управления "Вставить" и  "Удалить файл".

Теперь можно спокойно искать правильные пути решения)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Некорректное отображение форума Kunena

Автор Serega512

Ответов: 0
Просмотров: 99
Последний ответ 16.01.2019, 16:34:59
от Serega512
Kunena 4.0.5, Uddeim и уведомления на почту

Автор Belka

Ответов: 5
Просмотров: 1397
Последний ответ 11.01.2019, 22:28:22
от polezniy
Вышла Kunena 5.1

Автор Sulpher

Ответов: 11
Просмотров: 990
Последний ответ 31.12.2018, 16:52:00
от ChaosHead
Настройка внешнего шаблона Kunena

Автор z-17

Ответов: 4
Просмотров: 2128
Последний ответ 24.12.2018, 00:04:12
от REB
Как изменить внешний вид Kunena?

Автор rudev

Ответов: 10
Просмотров: 6702
Последний ответ 22.12.2018, 20:26:23
от REB