0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 232 Просмотров
*

semalexandro

  • Осваиваюсь на форуме
  • 31
  • 2
Всем привет.
Есть такая проблема, на последней версии kunena:
если пользователь долго грузит файл вложения к сообщению не отображается индикатор загрузки.
Подскажите пожалуйста как исправить? кто сталкивался?

Скрипты прогресс-бара вроде как есть но не работают...
« Последнее редактирование: 01.11.2016, 11:28:53 от semalexandro »
*

semalexandro

  • Осваиваюсь на форуме
  • 31
  • 2
В шаблоне Crypsis по этому вопросу есть временный костыль.

Дополняем последний дочерний элемент списка загруженных файлов псевдоклассом :after.


Код
.files :last-child span:after {
    content: url(картинка процесса загрузки);
    display: block;
    margin: 5px 10px -50px 10px;
}

Получается в процессе загрузки мы видим нужную нам картинку. А когда файл загружен, картинка загрузки "прячется" за появившиеся кнопки управления "Вставить" и  "Удалить файл".

Теперь можно спокойно искать правильные пути решения)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Мультиязычность и Kunena 3

Автор Chvalov

Ответов: 2
Просмотров: 847
Последний ответ 23.09.2017, 22:15:52
от maxikm
Вышла Kunena 5.0.10

Автор FitMe

Ответов: 129
Просмотров: 8823
Последний ответ 22.09.2017, 23:48:47
от Sulpher
Появился шаблон Blue Eagle 5 для Kunena за 10$

Автор ChaosHead

Ответов: 25
Просмотров: 1596
Последний ответ 19.09.2017, 21:39:27
от sergey-911
Миграция с phpBB3.2 на Kunena 5

Автор Lemady

Ответов: 10
Просмотров: 164
Последний ответ 05.09.2017, 09:33:04
от Lemady
Как добавить регистрацию на Kunena 5

Автор sarvasvova

Ответов: 11
Просмотров: 293
Последний ответ 28.08.2017, 14:57:58
от sarvasvova