ошибка 500 на апаче, а на денвере всё работает

0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 519 Просмотров
*

Mariska10

  • Новичок
  • *
  • 6
  • 0
Всем доброго времени суток!  !
проблема такая:
делаю установку Joomla любой версии от 3 и выше, всё как надо, по инструкции, а при обращении на localhost ошибка 500 и всё тут.
когда ставлю денвера, а потом на нем делаю установку, то всё нормально проходит и всё устанавливается как надо.
если я рабочую версию с денвера забираю на апач, то
Не удается получить доступ к сайту

Сайт localhost не позволяет установить соединение.
Возможно, вы имели в виду http://locallhost.com/.
Выполните поиск по запросу localhost в Google
ERR_CONNECTION_REFUSED


а если ставлю на апач рабочий сайт на Joomla 1.5, тогда всё работает.

надо, чтобы работало на апаче.
всем откликнувшимся заранее спасибо.
« Последнее редактирование: 07.12.2016, 16:53:03 от Mariska10 »

*

voland

  • Профи
  • ********
  • 9378
  • 421
  • СКАЙП утерян! Пишите в телеграм @volandku

*

dmitry_stas

  • Профи
  • ********
  • 9666
  • 930
что такое "забираю на апач"?
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций

*

Mariska10

  • Новичок
  • *
  • 6
  • 0
что такое "забираю на апач"?
я устанавливаю на денвер, проверяю, что всё инсталлится и потом просто копирую всю директории в c:/apache/
это уже крайняя мера была, чтобы проверить, что я забыла поправить. правила my.ini, configuration.php, .htaccess и еще кучу всего, потом всё сносила и ставила на чистую с нуля и так раз 20 уже.....

*

Mariska10

  • Новичок
  • *
  • 6
  • 0
Опечатка?
Там locallhost
ввожу я правильно, это меня Chrome пытается послать на Google, вот и пишет всякую ерунду

*

AlexeyGal

  • Давно я тут
  • ****
  • 328
  • 23
ввожу я правильно, это меня Chrome пытается послать на Google, вот и пишет всякую ерунду

Chrome так и поступает- отправляет на Google, нужно писать полностью http://localhost

*

Mariska10

  • Новичок
  • *
  • 6
  • 0
Chrome так и поступает- отправляет на Google, нужно писать полностью http://localhost
если бы всё так просто было, то я бы сюда не писала) в мозиле и в эксплорере тоже самое, оперу смысла нет ставить для проверки
полностью тоже писала и 127.0.0.1 тоже писала

*

AlexeyGal

  • Давно я тут
  • ****
  • 328
  • 23
стопудов надо писать http://localhost/index.php

*

Mariska10

  • Новичок
  • *
  • 6
  • 0
стопудов надо писать http://localhost/index.php
завтра попробую и отпишусь, но не понимаю логики пока(