0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 211 Просмотров
*

Vadzim

  • Новичок
  • 3
  • 0 / 0
Здравствуйте,

Помогите пожалуйста советом изучающему Joomly. Не знаю что делать.
Суть проблемы:
Создал сайт на OpenServer. От заказчика получил FTP пароль и задание перенести сайт на сервер. На сервере уже была установлена Joomla. Я её удалил и через Total Commander и перенёс всё файлы на сайт. Отправил базу данных заказчику, он её установил и выслал мне Имя, Имя пользователя и пароль. Затем я изменил параметры в configuration.php. При переходе на сайт, я обнаружил, что отображается не созданный мной сайт, а просто установленная Joomla, файлы которой я удалил до того как перенести туда свои файлы.
Как мне это исправить? Я и удалял файлы и переносил их обратно. Результат один и тот же.
Пароля от админки хостинга у меня нет.
*

SeBun

  • Живу я здесь
  • 3635
  • 231 / 4
  • @SeBun48
Либо кеш остался, либо не в ту папку поставили.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с изображениями при использовании JotCache

Автор Андрей Нестеров

Ответов: 1
Просмотров: 79
Последний ответ 25.11.2018, 23:12:23
от Physicist
Проблема с пагинацией

Автор Roporak

Ответов: 3
Просмотров: 119
Последний ответ 21.11.2018, 09:25:06
от Roporak
Наверное после обновления до 3.9 возникала проблема

Автор polezniy

Ответов: 0
Просмотров: 198
Последний ответ 05.11.2018, 16:12:08
от polezniy
Проблема вывода страници регистрции

Автор informprostor

Ответов: 2
Просмотров: 737
Последний ответ 26.10.2018, 20:04:15
от informprostor
Проблема с изображениями на сайте

Автор sved2000

Ответов: 7
Просмотров: 197
Последний ответ 26.10.2018, 15:28:40
от Missile