0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 200 Просмотров
*

Vadzim

  • Новичок
  • 3
  • 0 / 0
Здравствуйте,

Помогите пожалуйста советом изучающему Joomly. Не знаю что делать.
Суть проблемы:
Создал сайт на OpenServer. От заказчика получил FTP пароль и задание перенести сайт на сервер. На сервере уже была установлена Joomla. Я её удалил и через Total Commander и перенёс всё файлы на сайт. Отправил базу данных заказчику, он её установил и выслал мне Имя, Имя пользователя и пароль. Затем я изменил параметры в configuration.php. При переходе на сайт, я обнаружил, что отображается не созданный мной сайт, а просто установленная Joomla, файлы которой я удалил до того как перенести туда свои файлы.
Как мне это исправить? Я и удалял файлы и переносил их обратно. Результат один и тот же.
Пароля от админки хостинга у меня нет.
*

SeBun

  • Живу я здесь
  • 3630
  • 231 / 3
  • @SeBun48
Либо кеш остался, либо не в ту папку поставили.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема при переносе сайта на Joomla

Автор odilon

Ответов: 32
Просмотров: 360
Последний ответ 21.09.2018, 06:30:49
от capricorn
Проблема RS-Monials + Recaptcha

Автор pnevmosoft

Ответов: 8
Просмотров: 226
Последний ответ 13.09.2018, 14:19:15
от ProtectYourSite
Проблема в ВотсАп

Автор stardel

Ответов: 2
Просмотров: 174
Последний ответ 05.09.2018, 19:17:58
от stardel
После переноса на новый хостинг картинки на главной не отображаются

Автор kupurim

Ответов: 3
Просмотров: 208
Последний ответ 05.09.2018, 05:50:15
от kupurim
Проблема с загрузкой медиа файлов

Автор Innesiya

Ответов: 10
Просмотров: 2192
Последний ответ 17.07.2018, 17:03:40
от Petrovich