0 Пользователей и 1 Гость просматривают эту тему.
  • 16 Ответов
  • 631 Просмотров
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
Joomla 3.6.5 (чистая, только установлена) + Т3 Framework так же только скаченный с оф. сайта

Пытаюсь в админке войти в редактирование (любого) модуля, модуль начинает загружаться, открывается, показывает свое содержимое (текстовые поля, выпадающие списки и пр.), а потом тупо "слетает" и я вижу белую страницу, с одной какой-то частью (например с выпадающим списком...) модуля

Где-то читал, что нужно сделать SQL запрос в БД и что этот запрос - реально помогает. Но вот где я это читал - не могу найти...

Кто-то понял (знает) о чем я говорю и о каком запросе в БД имею ввиду? Если да, буду очень признателен, если дадите этот запрос...

Заранее благодарю
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

Gosha5767

  • Захожу иногда
  • 447
  • 22 / 0
А базу данных в
Менеджер расширений: Проверка базы данных
смотрели?
Чистка сайта от дублей в Яндекс и Google.
Удаление ссылок (битых и внешних) на сайте.
Миграция Joomla 1.5 до Joomla 3.хх
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
А базу данных в
Менеджер расширений: Проверка базы данных
смотрели?
Да. Все ок. Траблов - нет
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

Gosha5767

  • Захожу иногда
  • 447
  • 22 / 0
Смотрите ошибки в консоли
Здесь, на форуме про белую страницу есть
Надо зацепку найти
Чистка сайта от дублей в Яндекс и Google.
Удаление ссылок (битых и внешних) на сайте.
Миграция Joomla 1.5 до Joomla 3.хх
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
Только что попытался при открытии модуля остановить загрузку страницы. Модуль не слетел, но получил ошибку: "Произошла ошибка при получении данных JSON: код состояния HTTP 0."

Модуль отредактировал. Все сохранилось. При последующей попытке редактирования ЛЮБОГО модуля, происходит все то же, что я описал в своем  стартовом сообщении
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
Хм... При включенной отладке, ВООБЩЕ никаких траблов. ВСЕ работает как часики... Как только выключить отладку, трабла возвращается...
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

Gosha5767

  • Захожу иногда
  • 447
  • 22 / 0
Файл .htacсess проверьте 
http://joomlaforum.ru/index.php?topic=244817.0
Чистка сайта от дублей в Яндекс и Google.
Удаление ссылок (битых и внешних) на сайте.
Миграция Joomla 1.5 до Joomla 3.хх
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
Файл .htacсess проверьте 
http://joomlaforum.ru/index.php?topic=244817.0
А на что конкретно обращать внимание? Просто не пойму, каким образом .htacсess (на свежеустановленной Joomla и ни разу так или иначе не модифицированной) "мешает" загрузке модуля в админке...
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

Mila

  • Осваиваюсь на форуме
  • 30
  • 0 / 0
В третьей Joomla обновлялся файл core.js, попробуйте его переименовать, очистить кэш, обновить страницу и переименовать обратно. Мне помогло.
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
... файл core.js ...
А где его искать? Тут: media/system/js ? Если да, то не помогло...

И еще один момент: в Хроме - вышеописанная проблема, в Ишаке - этой траблы - нет... В Лисе и Опере - не проверял. Они - не установлены у меня...
« Последнее редактирование: 29.12.2016, 17:33:12 от Dgikar »
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

Mila

  • Осваиваюсь на форуме
  • 30
  • 0 / 0
Да, путь к файлу правильный. Жаль... Без понятия чем Вам помочь(
*

voland

  • Легенда
  • 10126
  • 554 / 107
  • Эта строка съедает место на вашем мониторе
100 раз же писали - просто очистить кэш браузера
Ctrl-F5 в нормальных браузерах.

Или зайти через другой.
В отдельных запущенных случаях кэширует еще хостинг. там чуть сложнее
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
100 раз же писали - просто очистить кэш браузера
Ctrl-F5 в нормальных браузерах.

voland, ну думаешь я этого не пробовал? КОНЕЧНО пробовал - не помогает...

Или зайти через другой.

Ну сам понимаешь, я-то, могу через другой браузер зайти, а вот человек, который будет юзать сайт... Как ему объяснить всю эту фиг...н@? Не скажешь же, что для того, чтобы сайт работал, открывай его в этом браузере, а чтобы что-то на сайте сделать, в этом... Потому, что там, на сайте, что-то, где-то (а где и что - не знаю) не работает, или работает, но неправильно...
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

ProtectYourSite

  • Завсегдатай
  • 1750
  • 98 / 4
  • Безопасность вебсайтов
А не может быть проблема в фреймворке? С каким-то у меня та же фигня была, только пункты меню появляются на белом экране. Где-то скрипты JS косячат, но ошибок нету, а задебажить слишком было затратно по времени, я и забил.
*

Dgikar

  • Захожу иногда
  • 187
  • 3 / 0
  • Я только учусь
А не может быть проблема в фреймворке
Я переустановил Joomla. Поставил ее вообще чистую (без каких-либо изменений / модификаций и фреймворков). Проблема - не исчезла...
Долог путь поучения, краток и успешен путь примеров (Сенека).
*

ProtectYourSite

  • Завсегдатай
  • 1750
  • 98 / 4
  • Безопасность вебсайтов
Попробуй 3.7 поставить и проверить, там тоже много косяков подправили с похожими проблемами
*

SmokerMan

  • Гуру
  • 5293
  • 720 / 26
Ну сам понимаешь, я-то, могу через другой браузер зайти, а вот человек, который будет юзать сайт... Как ему объяснить всю эту фиг...н@? Не скажешь же, что для того, чтобы сайт работал, открывай его в этом браузере, а чтобы что-то на сайте сделать, в этом... Потому, что там, на сайте, что-то, где-то (а где и что - не знаю) не работает, или работает, но неправильно...
Ну у всех же все работает нормально)
так что скорее всего проблема как раз либо в браузере, а вернее каком-нибудь дополнении или расширении для него
либо в вашем ПК, какой-нибудь анивирус стоит или наоборот вирус впоймали какой-то
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

В Админке Joomla в настройках joombig video slider модуля не открывается вкладка

Автор Lordkain666

Ответов: 4
Просмотров: 44
Последний ответ 16.01.2019, 21:34:57
от Lordkain666
chronoform 6 редактирование шаблона формы

Автор markizmds

Ответов: 4
Просмотров: 145
Последний ответ 16.01.2019, 12:38:39
от markizmds
Не работает sql_filter в XML разметке модуля

Автор stincv

Ответов: 13
Просмотров: 555
Последний ответ 13.01.2019, 19:40:00
от sdi_68
Скрытая позиция модуля

Автор misterdc

Ответов: 4
Просмотров: 1334
Последний ответ 21.12.2018, 11:01:30
от denism300
Обрезается html в поле <field type="editor"> самодельного модуля при сохранении

Автор yarhosting

Ответов: 4
Просмотров: 221
Последний ответ 13.12.2018, 22:23:34
от dmitry_stas