0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 128 Просмотров
*

fireman

  • Захожу иногда
  • 85
  • 1 / 0
  • в цель...
Вопрос по ссылкам
« : 04.02.2017, 02:14:55 »
Доброй ночи!
При копировании ссылки на страницу сайта из строки браузера (например в электронную почту) вставляется вот такая штука:

Код
https://mysite.ru/index.php/%D0%BD%D0%B5%D1%82%D1%82%D0%BE-%D0%BF%D0%BB%D0%B0%D1%81%D1%82


В строке браузера, отображается все нормально: https://mysite.ru/index.php/страница_1/страница_1.1

При этом, в настройках СЕО:
SEF (ЧПУ) - включен;
Перенаправление URL и Добавлять суффикс к URL - НЕ включены;
Алиасы в Unicode - ДА.

Изменил настройки Алиасы в Unicode на "НЕТ" изменений нет. Подскажите как можно исправить?
*

beliyadm

  • Легенда
  • 8218
  • 1590 / 63
  • Севастополь == Россия
Re: Вопрос по ссылкам
« Ответ #1 : 04.02.2017, 11:14:07 »
Не дублируйте темы, здесь уже обсудили
Модераторы - грохните этот дубль
Все истины, которые я хочу вам изложить, — бесстыдная ложь.
Записки нетрезвого кодера || -=Joomla FAQ=- || -=все плохо=- || skype: beliyadm_pb
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вопрос по материалам и картинкам в них

Автор mefxl

Ответов: 5
Просмотров: 220
Последний ответ 06.12.2017, 17:37:58
от mefxl
Левая реклама на мобильной версии сайта (вопрос к профи)

Автор ppb25

Ответов: 7
Просмотров: 253
Последний ответ 22.11.2017, 11:20:53
от voland
Важный вопрос по автоматизации

Автор Zhanadil1509

Ответов: 0
Просмотров: 59
Последний ответ 15.11.2017, 07:59:40
от Zhanadil1509
Вопрос по некоторым файлам в Joomla

Автор ADIMAG

Ответов: 9
Просмотров: 182
Последний ответ 31.10.2017, 01:28:47
от Taatshi
Вопрос по шаблонам для новичка

Автор vad78

Ответов: 2
Просмотров: 67
Последний ответ 20.10.2017, 18:02:17
от vad78