После установки плагины работают только если почистить кеш. Так же вход в админку переадресовывает н

  • 6 Ответов
  • 174 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Добрый день. Дали сайт на Joomla, ставлю на OpenServer.
Всё установилось, но - сайт работает только "один раз". Если я перехожу на страницу на которой стоит какой-нибудь плагин - он отображается, но если повторно зайти на эту страницу, плагин отображаться перестает пока я не очищу папку кеша. Что это может быть?

*

voland

  • ********
  • 9348
  • 420
  • СКАЙП утерян! Пишите в телеграм @volandku

Что за плагин?
Кэширование выключить
Я честно говоря, не знаю, что за плагин, так как не могу зайти в админку - после ввода пароля перекидывает на 404. Да мне кажется уже, что это и не плагин вовсе, а просто контент страницы пропадает. Ибо есть "вакансии" - сначала список идет и форма (заполните если хотите..), а по повторному заходу пропадает список


В общем да. Не работает контент, плагины как раз работают. Т.е. Joomla не выводит ничего на экран, кроме футера, хидера и плагинов. Ошибок php нет. Плагины поотключал, какие смог. Куда дальше копать?

*

AlekVolsk

  • ********
  • 6301
  • 336
полностью отключить кеш и сторонний SEF, если имеются, а также скрипты/плагины сжатия данных

полностью отключить кеш и сторонний SEF, если имеются, а также скрипты/плагины сжатия данных
А как отключить кеш не из админки?

И, собственно, как попасть в админку, если не стоит никакой jos_secure
« Последнее редактирование: 26.03.2017, 18:21:32 от Skrolea »