0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 346 Просмотров
*

VSpicy

  • Новичок
  • 12
  • 0 / 0
Добрый день!
Установил на web server 2008r2 IIS7+php5.5+Mysql 5.1 - Joomla 3.6.5(en) руссифицировал.
Затем включил и настроил LDAP - поставил его на первое место в качестве аутентификации - причем аутентификацию Joomla не отключал.

И собственно все - вхожу на главную страницу ввожу учетные данные и попадаю на страницу с белым экраном), также происходит вход в админку, ввожу логин+пароль который был изначально при установки Joomla открывает тот же белый экран.

Уже даже включил показ всех ошибок - результат БЕЛЫЙ ЭКРАН  :(
В логах тоже тишина.

Может кто сталкивался с данной проблемой?
Заранее благодарен за ответы!

*

ChaosHead

  • Гуру
  • 5021
  • 435 / 13
Есть инструкция: https://community.joomla.org/46-gsoc-2009/lalitanand-dandge/908-joomla-ldap-authentications-plugin-window-2003-server-active-directory-configuration.html
Про белый экран по ссылке перейдите и почитайте, без этого вряд ли что-то продвинется.
*

VSpicy

  • Новичок
  • 12
  • 0 / 0
Есть инструкция: https://community.joomla.org/46-gsoc-2009/lalitanand-dandge/908-joomla-ldap-authentications-plugin-window-2003-server-active-directory-configuration.html
Про белый экран по ссылке перейдите и почитайте, без этого вряд ли что-то продвинется.
Все это проделал - по первой ссылке настройка идентичная и по второй ссылке включил показ ошибок, но в ответ белый экран...
Я вот думаю может PHP попробовать поставить версией выше?
*

ChaosHead

  • Гуру
  • 5021
  • 435 / 13
не уверен, что это решит проблему, но вот в скорости работы php7 точно поможет, ну и MySQL 5.6
*

VSpicy

  • Новичок
  • 12
  • 0 / 0
Подскажите пожалуйста в этом поле: Users' DN: CN=[username],CN=Users,DC=joomla,DC=org нужно обязательно полностью указывать папку где созданы пользователи AD?
У меня например есть много подгрупп (отделов), как быть в такой ситуации?
Вышеуказанная ссылка не дала положительного результата.

Есть ли проверенные ссылки по настройке LDAP на Joomla 3.6.5.?

Все делал по инструкции - а в итоге "БЕЛЫЙ ЭКРАН" (доступ public, в др. доступе показывает сообщение "Предупреждение
Имя пользователя и пароль не совпадают или у вас ещё нет учётной записи на сайте")... Может есть новые проверенные плагины по привязке AD.

Заранее благодарен?
« Последнее редактирование: 28.03.2017, 17:44:55 от VSpicy »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

После обновления на версию 3.9.0 не работают модули при добавлении в материал

Автор help-tend

Ответов: 10
Просмотров: 289
Последний ответ 09.11.2018, 16:13:50
от help-tend
Perfect ajax Popup Contact Form не закрывается после отправки

Автор fireman

Ответов: 2
Просмотров: 176
Последний ответ 07.11.2018, 19:55:38
от EvgenDu
Наверное после обновления до 3.9 возникала проблема

Автор polezniy

Ответов: 0
Просмотров: 130
Последний ответ 05.11.2018, 16:12:08
от polezniy
Ошибка в меню - после обновления до 3.8.10

Автор bas700

Ответов: 40
Просмотров: 4561
Последний ответ 18.10.2018, 09:17:51
от voland
Доступ к разделу после оплаты

Автор gg.tatarin

Ответов: 9
Просмотров: 295
Последний ответ 07.10.2018, 14:48:38
от gg.tatarin