0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 242 Просмотров
*

VSpicy

  • Новичок
  • 8
  • 0
Добрый день!
Установил на web server 2008r2 IIS7+php5.5+Mysql 5.1 - Joomla 3.6.5(en) руссифицировал.
Затем включил и настроил LDAP - поставил его на первое место в качестве аутентификации - причем аутентификацию Joomla не отключал.

И собственно все - вхожу на главную страницу ввожу учетные данные и попадаю на страницу с белым экраном), также происходит вход в админку, ввожу логин+пароль который был изначально при установки Joomla открывает тот же белый экран.

Уже даже включил показ всех ошибок - результат БЕЛЫЙ ЭКРАН  :(
В логах тоже тишина.

Может кто сталкивался с данной проблемой?
Заранее благодарен за ответы!

*

ChaosHead

  • Профи
  • 4747
  • 398
Есть инструкция: https://community.joomla.org/46-gsoc-2009/lalitanand-dandge/908-joomla-ldap-authentications-plugin-window-2003-server-active-directory-configuration.html
Про белый экран по ссылке перейдите и почитайте, без этого вряд ли что-то продвинется.
*

VSpicy

  • Новичок
  • 8
  • 0
Есть инструкция: https://community.joomla.org/46-gsoc-2009/lalitanand-dandge/908-joomla-ldap-authentications-plugin-window-2003-server-active-directory-configuration.html
Про белый экран по ссылке перейдите и почитайте, без этого вряд ли что-то продвинется.
Все это проделал - по первой ссылке настройка идентичная и по второй ссылке включил показ ошибок, но в ответ белый экран...
Я вот думаю может PHP попробовать поставить версией выше?
*

ChaosHead

  • Профи
  • 4747
  • 398
не уверен, что это решит проблему, но вот в скорости работы php7 точно поможет, ну и MySQL 5.6
*

VSpicy

  • Новичок
  • 8
  • 0
Подскажите пожалуйста в этом поле: Users' DN: CN=[username],CN=Users,DC=joomla,DC=org нужно обязательно полностью указывать папку где созданы пользователи AD?
У меня например есть много подгрупп (отделов), как быть в такой ситуации?
Вышеуказанная ссылка не дала положительного результата.

Есть ли проверенные ссылки по настройке LDAP на Joomla 3.6.5.?

Все делал по инструкции - а в итоге "БЕЛЫЙ ЭКРАН" (доступ public, в др. доступе показывает сообщение "Предупреждение
Имя пользователя и пароль не совпадают или у вас ещё нет учётной записи на сайте")... Может есть новые проверенные плагины по привязке AD.

Заранее благодарен?
« Последнее редактирование: 28.03.2017, 17:44:55 от VSpicy »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не рабатает редирект после отправки формы модуля

Автор alpha_ru

Ответов: 5
Просмотров: 75
Последний ответ Сегодня в 20:36:22
от robert
Не работают перенаправления после обновления до 3.8

Автор vitzer

Ответов: 4
Просмотров: 95
Последний ответ Сегодня в 13:30:21
от ProtectYourSite
Проблемы с созданием категорий после обновления

Автор Stasweb

Ответов: 1
Просмотров: 43
Последний ответ 22.08.2017, 12:08:05
от Stasweb
Ошибка панели управления после миграции с 2.5.28 на 3.5.1

Автор HD-7

Ответов: 13
Просмотров: 230
Последний ответ 18.08.2017, 06:27:53
от HD-7
вопросы в sm FAQ отображаются только после публикации

Автор Anton_2017

Ответов: 0
Просмотров: 63
Последний ответ 17.08.2017, 10:33:59
от Anton_2017