Как устранить уязвимость TinyMCE?

  • 1 Ответов
  • 484 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Elimelech

  • ***
  • 173
  • + 2 -
Уязвимости в скриптах (1)
Код
мой сайт/public_html/plugins/editors/tinymce/jscripts/tiny_mce/plugins/tinybrowser/tinybrowser.php - AFU : TinyMCE : http://www.exploit-db.com/exploits/9296/

Нашеёл как обновить этот редактор: http://www.phoca.cz/documents/16-joomla/568-upgrade-tinymce-editor-plugin-in-joomla-15
Но не могу понять как удалить старый TinyMCE 2.0? Он  по пути: расширения- установить/удалить не показывается! Хотя в менеджере плагинов он есть.
У меня Joomla 1.5.26

*

Elimelech

  • ***
  • 173
  • + 2 -
Re: Как устранить уязвимость TinyMCE?
« Ответ #1 : 28.04.2017, 13:54:21 »
вот незадача. Помогите, пожалуйста! !