При переносе сайта с форумом на хостинг остался старый путь

  • 4 Ответов
  • 162 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

otto_m

  • Осваиваюсь на форуме
  • ***
  • 51
  • 0
Всем привет

Вроде установил форум на локалке. Далее перенес все файлы на хостинг, сделал изменения в конфиге сайта к log_path и tmp_path. Сайт отображается корректно. А при переходе в меню по ссылке на форум выскакивает ошибка:

ОШИБКА: 0
load error: failed to find W:\domains\моя_папка/components/com_kunena/template/crypsis/assets/less/crypsis.less

Это адрес к файлам на локалке. Где это прописалось. как изменить?

*

SeBun

  • Практически профи
  • *******
  • 3078
  • 186
  • @SeBun48
Это скомпилированный LESS. Очистите кеш полностью. После чего поиском по файлам найдите эти пути и исправьте на корректные, из немного.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование | Разработка
Ник занят

*

otto_m

  • Осваиваюсь на форуме
  • ***
  • 51
  • 0
Это скомпилированный LESS. Очистите кеш полностью. После чего поиском по файлам найдите эти пути и исправьте на корректные, из немного.
Большое спасибо! :)
Была запись в файлах:
cache\kunena\kunena.crypsis.assets\less\crypsis.less.cache
cache\kunena\kunena.crypsis.assets\less\custom.less.cache
Пошел дальше крутить гайки ))

*

SeBun

  • Практически профи
  • *******
  • 3078
  • 186
  • @SeBun48
Пожалуйста  ^-^
Только я написал - сперва кеш чистим, потом ищем. Вы нашли записи в неудаленном кеше. Там еще папка media есть...
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование | Разработка
Ник занят

*

otto_m

  • Осваиваюсь на форуме
  • ***
  • 51
  • 0
Там еще папка media есть...

Там, вроде, относительные пути.