0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 235 Просмотров
*

Orung

  • Новичок
  • 2
  • 0
Добрый день!

Ситуация следующая: установлен компонент K2 через который на сайт добавляются различные статьи. Через него добавили статью и установили ей обложку, а также внутри самой статьи между текстом вставили пару изображений.

Далее, есть модуль "Youjoomla Module Engine for Joomla 1.6x and UP", который выводит превью статей на главную страницу (маленькая картинка+название статьи).

Проблема в следующем: если картинок в тексте статьи нет и есть только заглавное изображение, то модуль выводит всё правильно. Однако, если в тексте добавляю какое-либо изображение, тогда модуль почему-то "подсасывает" именно картинки из статьи, а не заглавную картинку.

Уже второй день пытаемся решить проблему, но не можем найти выход. Пожалуйста, помогите!  :(
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

AcyMailing module

Автор lexxbry

Ответов: 2
Просмотров: 210
Последний ответ 03.08.2017, 14:30:53
от lexxbry
проблема с JoomlArt Advanced Custom Module

Автор mami_

Ответов: 1
Просмотров: 127
Последний ответ 29.06.2017, 17:11:01
от voland
News-Show-Pro-GK5 - Вопрос по Module Mode

Автор IlyaJom

Ответов: 0
Просмотров: 223
Последний ответ 28.01.2017, 12:57:53
от IlyaJom
Advansed module manager 4.11 заголовки не на русском

Автор vetkrs

Ответов: 0
Просмотров: 200
Последний ответ 01.11.2016, 18:32:35
от vetkrs
Module mod_roksprocket кнопка "Read More" как перевести?

Автор foyus

Ответов: 12
Просмотров: 8987
Последний ответ 04.05.2016, 12:12:54
от Tavol