0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 416 Просмотров
*

Karyuudo

  • Захожу иногда
  • 347
  • 0 / 0
2.5.28->3.51 (ошибка в sef.php)
« : 28.08.2017, 18:17:31 »
Через автообновление не работает - бесконечный цикл,потому вручную закачиваю:
Joomla_3.5.1-Stable-Update_Package
и загружаю в папку сайта
в итоге везде выдает ошибку
Цитировать
Fatal error: Call to a member function getDocument() on a non-object in plugins/system/sef/sef.php on line 36
Как исправить эту ошибку и перейти с 2 на 3?
« Последнее редактирование: 28.08.2017, 18:21:22 от Karyuudo »
*

ProtectYourSite

  • Завсегдатай
  • 1548
  • 93 / 4
  • Безопасность вебсайтов
Re: 2.5.28->3.51 (ошибка в sef.php)
« Ответ #1 : 28.08.2017, 20:20:56 »
Какие сторонние расширения ?
*

Karyuudo

  • Захожу иногда
  • 347
  • 0 / 0
Re: 2.5.28->3.51 (ошибка в sef.php)
« Ответ #2 : 28.08.2017, 20:52:13 »
плагин: Content - ContentAds
модуль: Simple Responsive Menu
компонент: Xmap
больше ничего нет
*

ProtectYourSite

  • Завсегдатай
  • 1548
  • 93 / 4
  • Безопасность вебсайтов
Re: 2.5.28->3.51 (ошибка в sef.php)
« Ответ #3 : 28.08.2017, 21:59:25 »
Акебы нету?
Отключите их перед обновлением и поставьте стандартный шаблон и пробуйте обновить на 3.4
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Joomla 3.5 ошибка Using $this when not in object context

Автор klara7

Ответов: 4
Просмотров: 2371
Последний ответ 18.09.2018, 13:32:26
от Nobillis
Ошибка IIS 7.5 0x80070002

Автор shur44

Ответов: 1
Просмотров: 77
Последний ответ 22.08.2018, 11:00:29
от shur44
Обнаружена ошибка при входе в админку

Автор Xavibeat

Ответов: 1
Просмотров: 511
Последний ответ 30.06.2018, 11:43:18
от al707
Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 1
Просмотров: 305
Последний ответ 26.06.2018, 23:07:04
от manm7667
Ошибка после обновления с 3.8.8 до 3.8.9

Автор skillful

Ответов: 8
Просмотров: 776
Последний ответ 26.06.2018, 21:30:40
от lexxbry