0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 334 Просмотров
*

tmpnikl

  • Захожу иногда
  • 418
  • 3 / 0
Какая версия MySQL
« : 16.10.2017, 11:41:12 »
Сделал обновление джумлы, появилось сообщение, что "..Начиная с Joomla! 4.0 мы поднимаем минимальные требования к серверу."
с PHP вроде всё понятно  Требуется PHP 5.5.9 установлена PHP Version 5.6.30-0+deb8u1,
но вот с MySQL 5.5.3 не понятно, это требования к серверу или к клиенту, т.к. смотрю, что устанвлено
Сервер
Сервер: MySQL (Localhost via UNIX socket)
Тип сервера: MariaDB
Версия сервера: 10.1.25-MariaDB-1~jessie - mariadb.org binary distribution
Версия протокола: 10

Версия клиента базы данных: libmysql - mysqlnd 5.0.11-dev - 20120503 - $Id:

Что такое тип сервера, какие типы могут использоваться в джумле,чем они отличаются.
Т.е. это я к тому, чтоб составить грамотный запрос к хостеру, а то он начнёт на своём слэнге отвечать, спрашивать, какие то вопросы задавать, к которым я окажусь не готовым и тогда мой запрос просто отклонят, как непонимающего человека, что ему нужно...
*

dmitry_stas

  • Легенда
  • 11943
  • 1134 / 7
Re: Какая версия MySQL
« Ответ #1 : 16.10.2017, 11:53:17 »
с PHP вроде всё понятно  Требуется PHP 5.5.9 установлена PHP Version 5.6.30-0+deb8u1,
что именно тут понятно? :) что требуется меньше чем установлена? :)

это глюк жумлы, не обращайте внимания. не только у вас, у многих. поправят.
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Все та же версия для слабовидящих

Автор gunz95

Ответов: 5
Просмотров: 326
Последний ответ 24.08.2018, 09:20:04
от gunz95
Error: Failed to start application: Could not connect to MySQL server

Автор nae

Ответов: 2
Просмотров: 220
Последний ответ 14.08.2018, 14:23:28
от draff
Ниезвестная версия Joomla, неизвестные расширения

Автор Chaffinch

Ответов: 4
Просмотров: 218
Последний ответ 21.03.2018, 13:09:00
от Chaffinch
Не устанавливается версия 3.8.2

Автор siso

Ответов: 3
Просмотров: 448
Последний ответ 10.12.2017, 22:02:44
от siso
XAMPP не загружается mysql

Автор GromoOtVot

Ответов: 3
Просмотров: 384
Последний ответ 21.08.2017, 16:58:48
от GromoOtVot