0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 255 Просмотров
*

sved2000

  • Новичок
  • 7
  • 0 / 0
Обновился до 3.8 и при создании материала перестали закрываться теги автоматически.
К примеру пишу <p> и тег </p> автоматом не ставится. Пользуюсь редактором  - CodeMirror.
Кэш чистил, плагин включал отключал, в настройках туда сюда включал автоматическое закрытие тегов. Пробовал сайт восстанавливать из бекапа. 3 раза обновлял сайт и результат тот же. Подскажите как исправить? Проблема не такая уже прям катастрофическая но с каждой статьей буду терять свое время, не приятно.
Добавлю. И даже код подсвечивать перестал... т.е. выбрал тег и не подсвечивает где открытый где закрытый тег.
« Последнее редактирование: 16.11.2017, 01:38:30 от sved2000 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вывод тегов в шаблоне blog.php

Автор lgmax

Ответов: 0
Просмотров: 59
Последний ответ 13.05.2020, 10:15:13
от lgmax
Влияние тегов p и div на кириллицу в подгружаемом модуле

Автор Stek

Ответов: 4
Просмотров: 153
Последний ответ 06.04.2020, 16:49:53
от Stek
[РЕШЕНО] Как переопределить $list_limit в компоненте тегов?

Автор effrit

Ответов: 19
Просмотров: 395
Последний ответ 19.10.2019, 10:46:08
от dmitry_stas
Автоматическое создание страниц или не знаю как точно назвать)

Автор Daniyar121

Ответов: 8
Просмотров: 333
Последний ответ 26.09.2019, 19:16:25
от arma
ЧПУ и закрытие доступа к материалам

Автор Alivio

Ответов: 10
Просмотров: 263
Последний ответ 01.06.2019, 23:25:26
от Alivio