0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 76 Просмотров
*

Missile

  • Давно я тут
  • 811
  • 80 / 0
Периодически вспоминаю об этой проблеме, когда случается вставлять в статью видео.

Видео заливаю на свой же сайт, ссылку на него вставляю через iframe - и при каждом открытии страницы видео начинает автоматически проигрываться. Естественно, со звуком. Меня саму такое бесит - представляю, как бесит посетителей.

Пыталась использовать всевозможные рекомендации по видео (типа autoplay=0 или autoplay = false) - не помогает.

Есть ли какое-то нормальное решение? Видео в mp4.
*

Septdir

  • Живу я здесь
  • 2741
  • 133 / 3
  • JoomlaZen
А за что iframe? юзате video
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
Мои Контакты | Мой GitHub | JoomlaZen
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Регистрация\подписка при выключенном сайте

Автор all_zer

Ответов: 0
Просмотров: 69
Последний ответ 11.12.2017, 20:17:16
от all_zer
Видео не влазят в мобильнй экран Joomla 3

Автор bb777

Ответов: 0
Просмотров: 20
Последний ответ 10.12.2017, 19:25:22
от bb777
Кнопка быстрого просмотра материала на сайте

Автор Mick_20

Ответов: 6
Просмотров: 131
Последний ответ 07.12.2017, 10:46:51
от Mick_20
Как вставить видео в стандартный редактор?

Автор sabnok

Ответов: 5
Просмотров: 79
Последний ответ 06.12.2017, 15:47:42
от Biss
Как найти видео, которые не работают \!

Автор albanec

Ответов: 9
Просмотров: 157
Последний ответ 03.12.2017, 13:16:19
от AlekVolsk