0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 171 Просмотров
*

Missile

  • Давно я тут
  • 919
  • 85 / 0
Периодически вспоминаю об этой проблеме, когда случается вставлять в статью видео.

Видео заливаю на свой же сайт, ссылку на него вставляю через iframe - и при каждом открытии страницы видео начинает автоматически проигрываться. Естественно, со звуком. Меня саму такое бесит - представляю, как бесит посетителей.

Пыталась использовать всевозможные рекомендации по видео (типа autoplay=0 или autoplay = false) - не помогает.

Есть ли какое-то нормальное решение? Видео в mp4.
*

Septdir

  • Живу я здесь
  • 2839
  • 143 / 3
  • JoomlaZen
А за что iframe? юзате video
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
Мои Контакты | Мой GitHub | JoomlaZen
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как изменить вид меню на сайте?

Автор elitbus

Ответов: 11
Просмотров: 137
Последний ответ Сегодня в 12:36:40
от elitbus
Массовое изменение некоторых параметров на сайте

Автор Paatrick

Ответов: 1
Просмотров: 82
Последний ответ 01.11.2018, 16:39:10
от draff
Проблема с изображениями на сайте

Автор sved2000

Ответов: 7
Просмотров: 174
Последний ответ 26.10.2018, 15:28:40
от Missile
Кэширование на сайте

Автор Koot

Ответов: 1
Просмотров: 122
Последний ответ 22.10.2018, 02:06:03
от Cedars
Клик на видео не сразу срабатывает

Автор diana1975

Ответов: 4
Просмотров: 127
Последний ответ 14.10.2018, 22:28:59
от diana1975