0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 191 Просмотров
*

genzhi

  • Новичок
  • 9
  • 0 / 0
Впервые за долгое время сталкиваюсь с такой странной проблемой.
В Консоли ошибок нет, CSS тоже в порядке(ничего случайно display none Не сделал=), настройки материала и меню не трогал, материал к шаблону и меню привязан.

вот к примеру вот эта страница http://topuniworld.com/index.php?option=com_content&view=article&layout=edit&id=27
сам заголовок показывает а тела нет.
Так же на других страницах позиция тела (если это не материал) то показывает, к примеру регистрация http://topuniworld.com/index.php/pages

использую шаблон rockettheme.

Уважаемые знатоки)В чем может быть проблема? *suicide*
 
*

genzhi

  • Новичок
  • 9
  • 0 / 0
Нашел основную причину, проблема оказывается в шаблоне, привязал к Protostar И все заработало, эх теперь придется копаться в ней, Видимо в php Что то задел когда убирал вирусы.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] Joomla 3.5.1, создание материала

Автор sakha.rap

Ответов: 11
Просмотров: 237
Последний ответ 18.03.2019, 06:12:44
от sakha.rap
Создание материала обычным зарегистрированным пользователем

Автор sakha.rap

Ответов: 0
Просмотров: 50
Последний ответ 17.03.2019, 08:50:29
от sakha.rap
Редактор материала удаляет код

Автор evnazar4

Ответов: 3
Просмотров: 73
Последний ответ 14.03.2019, 16:49:26
от evnazar4
При сохранении материала начало выдавать ошибку

Автор estonec

Ответов: 6
Просмотров: 158
Последний ответ 13.03.2019, 10:51:51
от estonec
Изображение выше материала (сломал голову)

Автор Kelman

Ответов: 10
Просмотров: 183
Последний ответ 08.02.2019, 22:04:47
от Kelman