0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 195 Просмотров
*

daemian

  • Новичок
  • 2
  • 0 / 0
Доброе время суток!
Столкнулся с такой проблемой: при необходимости задания некоторых параметров (например, при выборе "Тип пункта меню" при создании или редактировании пункта меню) в открывающемся модальном окне с настройками ничего не отображается, кроме заголовка окна и кнопки "Закрыть". Могут еще быть кнопки "Сохранить" и "Сохранить и закрыть", но при нажатии на последнюю ничего не происходит.
Если зайти в "Система->Снять блокировки", то сообщается, что в таблице _modules имеется один заблокированный объект. Разблокировка не помогает.
Подскажите, можно ли исправить ситуацию? Или только переустановка поможет? Спасибо.
Опыта работы с Joomla почти нет, установил для изучения.
« Последнее редактирование: 30.05.2018, 14:31:04 от daemian »
*

daemian

  • Новичок
  • 2
  • 0 / 0
В общем, благодаря информации с другого форума проблема решилась.

iframes were blocked by webserver. Joomla uses iframes to display subwindows (for example in mediamanager).
So for removing blanked screen you should disable blocking iframes on webserver.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Доп поля категории и вывод этих полей в категории

Автор lenbeton

Ответов: 13
Просмотров: 208
Последний ответ 18.07.2019, 12:52:29
от Septdir
Сохраняются ли данные вводимые в поля форм

Автор fireman

Ответов: 8
Просмотров: 145
Последний ответ 24.06.2019, 17:34:10
от wishlight
Не работает множество разделов в самой админке, включая материаллы, шаблоны

Автор Avariel1908

Ответов: 3
Просмотров: 101
Последний ответ 11.06.2019, 11:45:43
от xpank
Ошибка после авторизации в админке

Автор robotwerder

Ответов: 2
Просмотров: 111
Последний ответ 11.06.2019, 11:44:50
от wishlight
Кастомные поля

Автор Ncorvenius

Ответов: 12
Просмотров: 1564
Последний ответ 28.05.2019, 15:15:11
от yarovidze