0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 252 Просмотров
*

warrangie

  • Новичок
  • 3
  • 0 / 0
Поставил чистую Joomla 3.8 версии, написал модуль, создал, опубликовал, в общем он отображается. Вот только при настройке отображения только на главной, он отображается на всех страницах, пунктов меню к которым не создано. Как лечить?
Спойлер
[свернуть]

Ну и проблема с новым роутером, который по идее должен удалять из ссылки лишнее. Ссылки генерируются такими
Код
/?view=article&id=7&catid=2
настройка такая
Спойлер
[свернуть]
*

NewUsers

  • Завсегдатай
  • 1621
  • 138 / 0
В общих настройках настройки ЧПУ какие?
Скинь архив модуля...
Занимаюсь создание расширений только для Joomla 3.x.x | Доработка и настройка сайтов. Работаю по факту (без всяких предоплат). Оплата только на Яндекс.Деньги. Помогу с переездом на PHP 7.x и исправлю ошибки PHP
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] Проблема после удачной регистрации!

Автор Mizar066

Ответов: 11
Просмотров: 21617
Последний ответ 09.08.2019, 15:01:28
от Webster
Проблема с шаблоном shaper_helix3

Автор Cedars

Ответов: 9
Просмотров: 200
Последний ответ 05.08.2019, 12:27:47
от Cedars
Проблема с выводом <title> на страницу

Автор romveld

Ответов: 1
Просмотров: 100
Последний ответ 01.08.2019, 13:21:22
от sivers
Проблема с верхним меню

Автор Aimzot

Ответов: 13
Просмотров: 338
Последний ответ 30.07.2019, 09:26:30
от Aimzot
Проблема с индексацией

Автор Vanya

Ответов: 2
Просмотров: 302
Последний ответ 27.07.2019, 19:54:41
от dm-krv