0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 187 Просмотров
*

fireman

  • Захожу иногда
  • 198
  • 1 / 0
  • в цель...
Здравствуйте! При восстановлении копии сайта на другом хостинге выскакивает ошибка, можете подсказать что служит причиной?

Как все начиналось: Сделал копию сайта с помощью Akeeba Backup, скачал прямо из админки (нет доступа по ФТП), залил на новый хостинг, разархивировал, и вот собственно, после заполнения полей по БД такое окно...
*

Septdir

  • Живу я здесь
  • 2961
  • 147 / 3
Здравствуйте! При восстановлении копии сайта на другом хостинге выскакивает ошибка, можете подсказать что служит причиной?

Как все начиналось: Сделал копию сайта с помощью Akeeba Backup, скачал прямо из админки (нет доступа по ФТП), залил на новый хостинг, разархивировал, и вот собственно, после заполнения полей по БД такое окно...
Вы случаем профиль бекапа Akkeba не переименовывали?
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
Мои Контакты | Мой GitHub | Workshop
*

fireman

  • Захожу иногда
  • 198
  • 1 / 0
  • в цель...
Нет, не делал такого
*

voland

  • Легенда
  • 10307
  • 555 / 108
  • Эта строка съедает место на вашем мониторе
Поиграйтесб галочками в акибе
*

Septdir

  • Живу я здесь
  • 2961
  • 147 / 3
Нет, не делал такого
Если просто надо востановить один раз. То можно эти строки вырезать из sql файла
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
Мои Контакты | Мой GitHub | Workshop
*

fireman

  • Захожу иногда
  • 198
  • 1 / 0
  • в цель...
Сейчас попробую поиграться. Задача - поднять сайт на тестовом хостинге, внести правки и потом перезалить на свое место.
А то что бэкап в формате ZIP делаю, не влияет?
*

fireman

  • Захожу иногда
  • 198
  • 1 / 0
  • в цель...
Короче, данную ошибку устранил. Поставил Акибу предыдущей версии (6.2.1 - была у меня на компе), а ошибка была при версии 6.3.0.
Теперь процесс установки идет до конца, все норм, НО сайта нет, пустая страница...
*

fireman

  • Захожу иногда
  • 198
  • 1 / 0
  • в цель...
При включении сообщений об ошибках показывает:
Fatal error: 'break' not in the 'loop' or 'switch' context in /home/host1437992/interwell.ru/htdocs/www/libraries/cegcore/helpers/html.php on line 45

а в этом файле вот что:
Код
public static function image($src, $params = array()){
$attributes = array('src', 'height', 'width', 'border', 'alt', 'rel', 'title', 'style', 'class', 'onclick');
$params['src'] = $src;
return self::_concat($params, $attributes, '<img ', ' />');
break;
}
45 строка - break;
Это может влиять на полное отсутствие сайта?
« Последнее редактирование: 17.11.2018, 17:50:12 от fireman »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка - Class 'Joomla\CMS\Log\Logger\RuntimeException' not found

Автор jumlauser

Ответов: 1
Просмотров: 166
Последний ответ 21.03.2019, 15:03:11
от jumlauser
Из целого сайта только одна страница отображается криво

Автор itbc

Ответов: 4
Просмотров: 67
Последний ответ 21.03.2019, 10:09:39
от itbc
Меню - менеджер меню (ошибка)

Автор alexy.74

Ответов: 3
Просмотров: 83
Последний ответ 14.03.2019, 22:13:27
от alexy.74
Пользователь сайта стал не активированным

Автор step-di

Ответов: 2
Просмотров: 62
Последний ответ 13.03.2019, 15:29:29
от step-di
reCapcha во всплывающем окне - "Ошибка защиты от спама"

Автор Dannik

Ответов: 7
Просмотров: 87
Последний ответ 11.03.2019, 17:48:05
от Dannik