0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 152 Просмотров
*

fenix_63

  • Новичок
  • 11
  • 0 / 0
  • Верь в себя, и ты чемпион!
Всем привет народ. Помогите пожалуйста.

Есть раздел: https://liteikapro.ru/catalog/furnace-casting/pechi-gefest-dlya-bani/pechi-chugunnye-gefest-zk-v-oblicovke

Тут при наводке на товар (при hover'e) не происходит смены изображения, как вот тут: https://liteikapro.ru/catalog/furnace-casting/pechi-gefest-dlya-bani/pechi-chugunnye-gefest-v-oblicovke

Подскажите пожалуйста, в чём тут дело? Куда копать.

В верстку смотрел. В разделе, где смена изображения нормально происходит, есть вот такие вот блоки:

<div class="image1">...</div>
<div class="image1">...</div>

Соответственно при наводке на image1, у него opacity в 0 выставляется, а opacity у image2 в 1.

А у раздела, где не работает смена изображений - там вообще блоков image1 и image2 нет, там есть только блок image3, но при наводке на него ничего не происходит.

Помогите пожалуйста. Тут кстати VirtueMart используется.
*

ST_Rage

  • Новичок
  • 16
  • 0 / 0
Проверьте какой шаблон применяется для этих категорий.
Запросто может оказаться, что для категории, где нет эффекта смены изображений - применяется другой шаблон.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Почему не работает $

Автор Mick_20

Ответов: 2
Просмотров: 117
Последний ответ 12.08.2019, 11:28:08
от draff
Не работает подсветка текста в поиске

Автор uamobile

Ответов: 0
Просмотров: 94
Последний ответ 30.07.2019, 12:44:06
от uamobile
Не работает выпадающий список Chosen в IE 11

Автор zeus07

Ответов: 3
Просмотров: 91
Последний ответ 24.07.2019, 13:48:28
от Webster
[Решено] Смена языка сайта по IP

Автор pavel2950

Ответов: 1
Просмотров: 196
Последний ответ 17.07.2019, 09:31:27
от pavel2950
Quick Index не работает на главной

Автор polezniy

Ответов: 1
Просмотров: 86
Последний ответ 08.07.2019, 01:42:54
от polezniy