0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 168 Просмотров
*

fenix_63

  • Новичок
  • 11
  • 0 / 0
  • Верь в себя, и ты чемпион!
Всем привет народ. Помогите пожалуйста.

Есть раздел: https://liteikapro.ru/catalog/furnace-casting/pechi-gefest-dlya-bani/pechi-chugunnye-gefest-zk-v-oblicovke

Тут при наводке на товар (при hover'e) не происходит смены изображения, как вот тут: https://liteikapro.ru/catalog/furnace-casting/pechi-gefest-dlya-bani/pechi-chugunnye-gefest-v-oblicovke

Подскажите пожалуйста, в чём тут дело? Куда копать.

В верстку смотрел. В разделе, где смена изображения нормально происходит, есть вот такие вот блоки:

<div class="image1">...</div>
<div class="image1">...</div>

Соответственно при наводке на image1, у него opacity в 0 выставляется, а opacity у image2 в 1.

А у раздела, где не работает смена изображений - там вообще блоков image1 и image2 нет, там есть только блок image3, но при наводке на него ничего не происходит.

Помогите пожалуйста. Тут кстати VirtueMart используется.
*

ST_Rage

  • Новичок
  • 16
  • 0 / 0
Проверьте какой шаблон применяется для этих категорий.
Запросто может оказаться, что для категории, где нет эффекта смены изображений - применяется другой шаблон.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не работает поиск на странице поиска

Автор vitzer

Ответов: 3
Просмотров: 43
Последний ответ 16.10.2019, 21:46:41
от vitzer
Не работает перенаправление Joomla 3

Автор robotwerder

Ответов: 0
Просмотров: 35
Последний ответ 16.10.2019, 14:40:53
от robotwerder
Сайт не работает

Автор Легионер

Ответов: 3
Просмотров: 86
Последний ответ 02.10.2019, 08:23:48
от draff
Загрузка массива изображений в материал и его хранение в дополнительном поле

Автор ildar87

Ответов: 14
Просмотров: 371
Последний ответ 23.09.2019, 11:46:47
от robert
[РЕШЕНО] sql запрос не работает

Автор pavel2950

Ответов: 6
Просмотров: 227
Последний ответ 04.09.2019, 18:40:19
от pavel2950