0 Пользователей и 1 Гость просматривают эту тему.
  • 10 Ответов
  • 166 Просмотров
*

smls

  • Захожу иногда
  • 136
  • 8 / 1
С компьютера всё нормально, с телефона постоянно пишет неверный пароль. При регистрации через телефон, после перехода по ссылке из письма появляется сообщение "код подтверждения не найден". Хотя пользователь становится активированным. В чём может быть причина?
Модуль авторизации стандартный, шаблон Protostar.
Joomla 3.6, php 5.6 и 7.2 пробовал.
*

gartes

  • Завсегдатай
  • 1365
  • 105 / 5
  • Е = mс²
А давайте попробуем!
Создайте пользователя и мне в ЛС - логин и пароль !
*

gartes

  • Завсегдатай
  • 1365
  • 105 / 5
  • Е = mс²
А браузер какой ? у Вас
И включите режим отладки - И сообщения об ошибках на максимум для разработчиков
*

smls

  • Захожу иногда
  • 136
  • 8 / 1
А браузер какой ? у Вас
Тот которым телеграмм ссылки открывает, на Chrome похож.
*

gartes

  • Завсегдатай
  • 1365
  • 105 / 5
  • Е = mс²
ну создайте пользователя - я попробую - залогинится - с андроида - Chrome !
*

AlexB

  • Завсегдатай
  • 1322
  • 34 / 2
что то на т9 смахивает
*

smls

  • Захожу иногда
  • 136
  • 8 / 1
В полях точно данные правильные вводятся. Пароль вообще из цифр только пробовал
*

smls

  • Захожу иногда
  • 136
  • 8 / 1
Да и глючит то не только при авторизации но и при активации по ссылке из письма.
*

gartes

  • Завсегдатай
  • 1365
  • 105 / 5
  • Е = mс²
Цитировать
что то на т9 смахивает
Думаю что это либо турбо какое то  в самом браузере - который форму режет!
либо - это модуль для входа на сайт корявенько работает ...
Но в любом случае что бы это понять то надо посмотреть на сайт ! - так как причины могут быть совсем разные !!
*

gartes

  • Завсегдатай
  • 1365
  • 105 / 5
  • Е = mс²
Цитировать
Да и глючит то не только при авторизации но и при активации по ссылке из письма.
Еще это может какой то плагин делать - к примеру для переадресации на мобильный шаблон !
*

gartes

  • Завсегдатай
  • 1365
  • 105 / 5
  • Е = mс²
Доброго Дня ! Андроид заходит !
Но на странице регистрации есть ошибка javascript
Uncaught ReferenceError: Joomla is not defined
И в обще объекта Joomla на странице нет ! А он как раз может и по идеи должен участвовать в отправлении форм!
Его можно загрузить по моему та 
Код
JHtml::_('behavior.framework')
Но может я ошибаюсь ! - так как под рукой нет Joomla !!
В общем Вам нужно загрузить файл /media/system/js/core.js

Пока все что могу сказать !
Для более глубокого изучения - уже нужен FTP ну и соответственные настройки сайта !
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не работает SP Page Builder + SigPlus?

Автор warlocksp

Ответов: 2
Просмотров: 87
Последний ответ 07.08.2020, 14:45:53
от warlocksp
Не заходит на сайт с телефона

Автор 12mv

Ответов: 2
Просмотров: 179
Последний ответ 05.08.2020, 20:01:48
от darkghost
Не работает перенаправление mod_rewrite

Автор d0ublezer0

Ответов: 8
Просмотров: 465
Последний ответ 15.07.2020, 22:09:25
от R31rus
При изменении версий php 5.6 -->7.2 работает то админка то фронт сайта поочередн

Автор deiymon

Ответов: 4
Просмотров: 211
Последний ответ 09.07.2020, 11:47:14
от deiymon
Не работает сайт на локалке

Автор leha111

Ответов: 21
Просмотров: 7515
Последний ответ 23.06.2020, 01:11:11
от Sozer