0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 229 Просмотров
*

warlocksp

  • Завсегдатай
  • 1175
  • 17 / 4
Добрый день,
подскажите пожалуйста, может кто-то сталкивался.
SP Page Builder 3.7.4, плагин SigPlus 1.5.0.282

При вставки в материал тега {gallery}путь{/gallery} - вывод галерею, работает;
Вставка SP Page Builder + материал + {gallery}путь{/gallery} - так же работает.

Ошибка:
При вставки в на страницу SP Page Builder тега {gallery}путь{/gallery} - не отображает фото, воспринимает как текст?
Если выводит модулем "SigPlus", работает.

Может кто-то сталкивался.
На сколько понимаю, не подгружаются нужны JS.
Мудр не тот, кто знает много, а тот, чьи знания полезны. Эсхил
*

AlexB

  • Завсегдатай
  • 1973
  • 53 / 2
Re: Не работает SP Page Builder + SigPlus?
« Ответ #1 : 07.08.2020, 14:33:17 »
только через модуль такое выводил(включая обработку плагинами)
*

warlocksp

  • Завсегдатай
  • 1175
  • 17 / 4
Re: Не работает SP Page Builder + SigPlus?
« Ответ #2 : 07.08.2020, 14:45:53 »
только через модуль такое выводил(включая обработку плагинами)
у меня тоже так работает, но нужно через тег.
Вывести, несколько галерей - и добавлять модуль под каждый - не вариант.
Мудр не тот, кто знает много, а тот, чьи знания полезны. Эсхил
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблемка с SP Page Builder

Автор stitch808

Ответов: 4
Просмотров: 158
Последний ответ 20.02.2021, 22:22:41
от Alldar
После перехода на https не работает авторизация

Автор ALEXRAW

Ответов: 1
Просмотров: 97
Последний ответ 15.02.2021, 22:42:07
от ALEXRAW
Не работает стиль и шаблон страницы 404

Автор kiev

Ответов: 1
Просмотров: 78
Последний ответ 06.02.2021, 11:24:19
от arma
Не работает отправка писем sendmail

Автор buto

Ответов: 2
Просмотров: 118
Последний ответ 30.01.2021, 16:37:40
от buto
Не работает создание материала

Автор Wak

Ответов: 11
Просмотров: 247
Последний ответ 19.12.2020, 18:30:52
от Wak