0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 268 Просмотров
*

Moder Дмитрий

  • Новичок
  • 9
  • 0 / 0
3.9.27 Error на Apache 2.4 + PHP 8 Opcache
« : 04.06.2021, 19:53:41 »
При переходе на PHP 8 сайт не хочет работать, подскажите ПЖ как решить эту проблему?

Лог ошибок:
===
PHP Fatal error: Declaration of JPlantModuleHelper::getModuleById($id) must be compatible with & Joomla\CMS\Helper\ModuleHelper::getModuleById($id) in /home/t/tyuning7rf/public_html/dima/public_html/plugins/system/moduleplant/moduleplant/core/joomla/application/module/_jadapters/_j16/helper.php on line 24
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

3.9.27 Error на Apache 2/4 + PHP 8 Opcache

Автор Moder Дмитрий

Ответов: 14
Просмотров: 593
Последний ответ 12.06.2021, 08:59:56
от draff
Fatal error: Class 'vObject' not found

Автор Neesupermario

Ответов: 25
Просмотров: 1831
Последний ответ 01.10.2020, 13:50:32
от DAYIAWAN
Error: Failed to start application: Undefined class constant 'scheme'

Автор help-tend

Ответов: 15
Просмотров: 522
Последний ответ 10.09.2020, 18:06:57
от help-tend
Joomla выдает Error после переноса

Автор nightbodom

Ответов: 3
Просмотров: 371
Последний ответ 05.08.2020, 17:31:04
от nightbodom
При переносе на хостинг ошибка Fatal error

Автор spiroksi

Ответов: 12
Просмотров: 817
Последний ответ 22.02.2020, 22:31:41
от spiroksi