Крупнейшая биржа рекламы в Телеграм
0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 3403 Просмотров
*

peaceful

  • Осваиваюсь на форуме
  • 31
  • 0 / 0
Абсолютно непонятная ситуация - вроде на англ. форуме PunBB я читал, что нормально установился этот форум у человека, вроде есть в таблице интегрируемых форумов PunBB, но ничего не выходит с установкой (1.2.7 и 1.3).
Почему отсутствует установочный xml-файл? Этот вопрос занимает меня очень сильно. Ничего об этом не смог найти на русском и английском форумах punbb.
*

..С...е...р...ы...й..

  • Захожу иногда
  • 51
  • 110 / 2
у меня всё нормально установилось, правда пробовал для интереса установить этот форумчег, но нефига не даётся, там в плагине какаято синтаксическая ошибка, хотя я смотрел на указаную строку, вроде всё впорядке, может версия пхп или ещё что
Короче советую не бадаться с этой проблемой, иначе много времени a пустую убьёшь.
Если срочно надо - поищи другую интеграцию, или другой форум ставь типа - смф
*

peaceful

  • Осваиваюсь на форуме
  • 31
  • 0 / 0
Честно говоря, немного не понял:
всё нормально установилось, ...  пробовал ... установить этот форумчег, но нефига не даётся

"другую интеграцию" это что? Не JFusion?
*

pedrosoft

  • Захожу иногда
  • 367
  • 113 / 7
да имел ввиду другую интеграцию

кстати в разделе Joomla 1.5 есть копонент форума вроде Андора называется - это как раз уже и есть punbb с интеграцией упакованый в виде компонента
Интернет Хостинг Центр: отличные цены, лучшее качество, расположение в дата-центре «Оверсан-Меркурий»
*

peaceful

  • Осваиваюсь на форуме
  • 31
  • 0 / 0
есть копонент форума вроде Андора
Я посмотрю, но насколько я знаю, есть переработанный форум Агора, но он предназначен для 1.0.х версий. Классная штуковина. Прекрасно установилась на старую версию.

Обидно, что ситуация складывается так, что простые и функциональные, негромоздкие форумы пока пролетают мимо 1.5...
Буду думать, пробовать.
Спасибо за совет.
*

peaceful

  • Осваиваюсь на форуме
  • 31
  • 0 / 0
Устанавливал JFusion login module - написало:
Цитировать
JInstaller::install: Языковой файл 'nb-NO/nb-NO.mod_jfusionlogin.ini' не может быть установлен т.к. языковой пакет Administrator не установлен или отсутствует

В чём может быть причина? Может попробовать более раннююю версию?

MyBB, как и PunBB JFusion устанавливать не желает - "нет установочного xml-файла". Вот дела...

Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Joomla 3.8 - smf 2.0.2 и JFusion 2.1

Автор imsprice

Ответов: 1
Просмотров: 935
Последний ответ 06.06.2018, 11:51:28
от Segoy
JFusion 3.0 beta кто юзал?

Автор Скиф

Ответов: 4
Просмотров: 1566
Последний ответ 10.03.2018, 20:58:59
от kern.USR
О судьбе проекта JFusion

Автор lolitma3

Ответов: 2
Просмотров: 1481
Последний ответ 26.04.2017, 15:20:01
от lolitma3
[СКАЧАТЬ] Русская локализация JFusion

Автор ChaosDay

Ответов: 69
Просмотров: 51831
Последний ответ 10.02.2017, 11:30:35
от MuxaS
Joomla 1.5.26 + JFusion 1.8 + smf 1.1.8 - ошибка 8192: Non-static method JFactory

Автор system1024

Ответов: 3
Просмотров: 1925
Последний ответ 29.08.2016, 14:56:00
от SeBun