0 Пользователей и 1 Гость просматривают эту тему.
  • 130 Ответов
  • 44160 Просмотров
*

lsk

  • Захожу иногда
  • 362
  • 13 / 5
Именно так, была изменена логика работы с каталогами для изображений, потому текущая версия модуля не работает.
До понедельника будет исправлено, благодарю за информацию
не работает модуль для TrueGallery v 2.0.2.0 Stable
« Последнее редактирование: 26.11.2008, 11:41:17 от lsk »
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
так.. я приехал :) А значит скоро всё поправлю и добавлю пару функций ..
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Не знаю, вдруг поможет. Модуль не отображает превью в стабильной версии - это верно.

Но он их отображает на странице самой фотогалереи. В программировании не силён, но вдруг это поможет быстрее решить проблему. Поэтому отписываюсь на всякий случай:)
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
вот новая версия. В этой версии только исправил ошибки.. Новшества будут чуть позже

[вложение удалено Администратором]
*

lsk

  • Захожу иногда
  • 362
  • 13 / 5
модуль работает.
Отображаю 1 фото в модуле (левая колонка). Оно прижато в лево. Как разместить по центру.
« Последнее редактирование: 02.12.2008, 16:19:55 от lsk »
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
проверяем ещё раз


[вложение удалено Администратором]
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
практически всё настраивается в файле стилей
*

lsk

  • Захожу иногда
  • 362
  • 13 / 5
проверяем ещё раз
Извиняюсь за идиотские вопросы. На денвере галерея и модуль не работают нормально, потому и тестированние ограничено.

Модуль стал как надо, без доп настроек. Рамка какого-то фиолетового цвета. Как изменить цвет?
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
у меня стоит Денвер (Apache 2.2.4, PHP 5.2.4, MySQL 5.0.45)  + Joostina 1.2.0.RC5 - всё отлично работает :) Ну по крайней мере то что я успел проверить... Т.ч. могу посоветовать проверить настройки ;)

а что касается "рамка какого-то фиолетового цвета", так ещё раз скажу что всё можно настроить в файле стилей :) а именно можно сделать так
.x_tgi_img{border:0;}
ну или как тебе нужно

;)
*

lsk

  • Захожу иногда
  • 362
  • 13 / 5
Gold Dragon +1
отличный модуль. Спасибо.
По поводу Денвера. О каких настройках идет речь? Денвер3 + Joomla 1.0.15 LE.

Можно сделать рамку как в Датсо - белый по шире, а затем серый узкий бордюр?
« Последнее редактирование: 02.12.2008, 17:42:16 от lsk »
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
ну это так сразу не скажешь.. ты когда ставил Джумлу то там при установке кое что было красным.. вот это нужно было и исправить в конфигурации PHP или Апача... А вообще нужно смотреть подробнее что и как не так работает
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Такой вопрос. По моему не работает суффикс модуля. Ставлю суффикс -busina, по идее должен выводиться вид table.moduletable-busina th, а выводится простой вид, без суффикса table.moduletable th
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
там другие стили.. открой файл css и посмотри :)
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
О, модуль своим CSS обзавёлся? Очень хорошо, спасибо. Но разве стиль заголовка модуля зависит от этого css? Он ведь отображает сейчас заголовок со стилем table.moduletable th. А чтобы отображал с моим суффиксом, это теперь как?
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
ну вообще-то если ничего не делать, то беруться стили по умолчанию.. А заголовок модуля вообще обрабатывается дригими функциями Джумлы...
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Ага, разобрался. Для тех, кто так же как и я в танке и вдруг возникнет такая же проблема.

Модуль теперь зависит только от своего css получается. Чтобы изменить, например отображение заголовка модуля, мне пришлось добавить в css модуля стиль с table.moduletable th, указав там необходимые параметры и всё заработало как мне надо.

В общем ковыряйте только css модуля, всё спрятано там.

И спасибо Дракону за модуль. Спасибо!
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Странно, но у меня не работают стили, которые идут в css модуля. Например для того, чтобы убрать рамку, операция
Цитировать
.x_tgi_img{border:0;}
не помогла.

Пришлось прописать
Цитировать
table.moduletable img {border:0;}


Тогда всё нормально. Joomla 1.015 RE
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
так table.moduletable ты можешь прописать в самом шаблоне и по логике они должны работать
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Ага, сейчас посмотрел, а всё что я прописал в css модуля применяется ко ВСЕМ модулям. Странно. Попробую переустановить модуль и заново всё проделать... А родные стили не фурычат.
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
странно.. у меня всё работает... в общем ждём клюки у других
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Да... Ну в общем суммирую. Если прописать суффикс модулю, то он не применяется. По крайней мере для заголовка модуля. Для проверки взял родной css шаблона целиком. Проставляется для заголовка стиль table.moduletable th невзирая на суффикс.

Если прописать суффикс, то css модуля не работает. Если же прописывать в css модуля стили для table.moduletable th, то всё работает, но тогда данный стиль применяется ко всем модулям сайта.

Joomla 1.015 RE Будем ждать, модет ещё у кого выплывет.
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
может у тебя старая версия?
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Да нет, качал новую. Тем более старая версия не отображала миниэскизы на главной, после выхода стабильной версии. Аэтот всё отображает. Да и в старой версии не было, по моему отдельного css.
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
просто первый раз я залил 1.2. в которой была ошибка.. и потом перезаливал 1.2 исправленную без изменения версии
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
проверяем ещё раз


Отсюда качал.
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Кстати первый модуль - для беты тоже не поддерживал суффиксы. Не знаю в чём прикол. Косяк джумлы по идее не может быть. Для других модулей суффикс нормально же кажет.
*

lsk

  • Захожу иногда
  • 362
  • 13 / 5
У меня модуль в сети работает с родными стилями. Рамка была убрана как рекомендовал Gold Dragon :
.x_tgi_img {border:0;}
Joomla 1.0.15LE.
*

dkraev

  • Захожу иногда
  • 147
  • 7 / 0
Нет, если не применять суффикс, то родные стили работают, спору нет. Но если применить суффикс, то стилиродные работать перестают. А стиля с суффиксом модуль не слушается
*

banditkr

  • Новичок
  • 12
  • 0 / 0
А как сделать чтобы фотки не так близко были друг к другу, чтобы было небольшое расстояние между ними? А то они вроде как слиплись, не красиво смотриться.
*

Gold Dragon

  • Захожу иногда
  • 289
  • 33 / 2
способов очень много и вся можно сделать в стилях. Например, так (ну если я ничего не путаю ^-^)
Код
.x_tgi_img{
padding: 10px; /* расстояние между рамкой и фоткой */
margin: 10px; /* расстояние между фоткой и окружающей средой */
}
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Download] TruePic вывод эскиза в статье, в highslide

Автор saygak

Ответов: 74
Просмотров: 26711
Последний ответ 28.02.2012, 11:39:41
от rubystar
[download] Мигратор Datso -> True Gallery

Автор beliyadm

Ответов: 75
Просмотров: 29510
Последний ответ 16.03.2011, 05:16:17
от jem777
[download] расширение True Gallery для Artio JoomSEF

Автор Stomp

Ответов: 32
Просмотров: 16071
Последний ответ 26.11.2010, 15:23:04
от gdX
[download] Меню категорий True Gallery со слайд-эффектом ("аккордеон") v.1.0.3

Автор yunoshev

Ответов: 23
Просмотров: 12583
Последний ответ 27.07.2010, 14:19:45
от Lama
[download]расширение True Gallery для JoomFish 1.8

Автор yunoshev

Ответов: 11
Просмотров: 7075
Последний ответ 28.06.2010, 14:07:42
от yunoshev