0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 2814 Просмотров
*

fatalerror

  • Захожу иногда
  • 444
  • 48 / 2
  • Уполномоченный по правам чайников
Поставил небольшой модуль меню - shHMenu. с год назад его ставил и на ФФ 2-й, и на ИЕ 6-й. Работал превосходно на локале.
Сейчас соответственно версии 3-я и 7-я. Решил поставить этот модуль. Сайт с фронта вообще в обоих браузерах не открывается, пишет (в ФФ):

Цитировать
Ошибка в типе содержимого
Страница, которую вы пытаетесь просмотреть, не может быть показана, так как она использует неверную или неподдерживаемую форму компрессии.

А в Опере 9.62 работает все нормально.

Что это за Компрессия такая? Где рыть?
Расстреляно форумчан за нецензурщину: 1 (один).  Дерьмо случается...
*

fatalerror

  • Захожу иногда
  • 444
  • 48 / 2
  • Уполномоченный по правам чайников
Попробовал этот модуль на Денвере Base_2006-10-04_a1.3.33_p4.4.3_m4.1.16_pma2.6.1.exe
Все работает... Все компрессии верны...

А вот на Денвере Denwer3_Base_2008-01-13_a2.2.4_p5.2.4_m5.0.45_pma2.6.1.exe ни_фига не работает.

Ежеле на локале на старом Денвере буду делать.. Это никак не повлияет потом, когда на хостинге... в реале?...

А что это вообще может быть? Глюк нового Денвера? Или так задумано?
Или лучше с таким модулем не связываться, если он на новом Денвере ошибку выдает?
Расстреляно форумчан за нецензурщину: 1 (один).  Дерьмо случается...
*

Mesuti

  • Захожу иногда
  • 71
  • 2 / 0
  • Помогли тебе - помоги другим
Тоже натолкнулся на такую проблему. Joomla 1.5 выдает ошибку компрессии страницы. Если кому поможет-

Решил проблему отключением в Joomla настройках Gzip-сжатие страниц.
Все что делается - все к лучшему.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Модуль "Нашли дешевле".

Автор ikares

Ответов: 72
Просмотров: 12323
Последний ответ 29.09.2018, 19:21:12
от nevigen
Модуль Pweb contact как установить емайл

Автор Web-market_kz

Ответов: 3
Просмотров: 106
Последний ответ 10.09.2018, 16:54:31
от Cedars
SIGPLUS - инструкции для галереи всплывающих изображений / плагин, модуль / Joomla 1.5 - 2.5

Автор olaf

Ответов: 193
Просмотров: 68366
Последний ответ 31.08.2018, 18:48:06
от bonny
Модуль mod_latestnews.php от Mambo 1.0.9

Автор Vaska

Ответов: 2
Просмотров: 149
Последний ответ 18.08.2018, 15:14:03
от Vaska
Модуль регистрации с выбором тарифного плана

Автор bayersoff

Ответов: 7
Просмотров: 186
Последний ответ 18.08.2018, 12:40:01
от NewUsers