0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 2455 Просмотров
*

muzbox

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
Прошу прощения, если повторяюсь, но не смог нигде найти описания следующей проблемы:
при попытке что либо установить компонент, модуль, шаблон. Ничего не происходит. Нет никаких ошибок, нет никаких уведомлений вообще. Установка joomla 1.5.8 прошла успешно, все  папки имеют те права, которые им необходимы.
Версия php 4.4.9, Версия MySQL: 4.1.22-standard. В чем может быть проблема?

*

muzbox

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
сменил сервер, теперь
Версия MySQL:   5.0.67-community
Версия PHP:    5.2.6

проблема осталась...
*

muzbox

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
включил php_value register_globals 1  - заработало
Это правильно?
*

era

  • Администратор
  • 1587
  • 390 / 5
  • В туалете лучше быть пользователем, чем админом.
*

muzbox

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
факт остается фактом, после указания данной переменной в .htaccess все заработало
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не загружаются модули, плагины, компоненты белый лист

Автор Sima

Ответов: 0
Просмотров: 838
Последний ответ 21.12.2013, 01:50:43
от Sima
Какой файл отвечает за включённые и выключенные модули и плагины?

Автор tonal

Ответов: 3
Просмотров: 1896
Последний ответ 24.08.2012, 08:33:11
от effrit
Не работают модули!

Автор kokir

Ответов: 1
Просмотров: 1336
Последний ответ 14.03.2012, 23:26:23
от rsd
Не видно (и не устанавливаются права доступа) к разделам, категориям и пр

Автор bishop1

Ответов: 0
Просмотров: 1069
Последний ответ 16.02.2012, 10:49:55
от bishop1
не устанавливаются расширения

Автор enerbe

Ответов: 0
Просмотров: 1509
Последний ответ 13.02.2012, 22:31:44
от enerbe