0 Пользователей и 1 Гость просматривают эту тему.
  • 10 Ответов
  • 5754 Просмотров
*

Guardian

  • Новичок
  • 7
  • 0 / 0
  • ККИ "Берсерк"
Неработает JCE
« : 02.09.2006, 16:30:17 »
Я установил JCE, а он неотображается нигде :o
Мамботопубликовал, в настройках назначил...

Re: Неработает JCE
« Ответ #1 : 13.09.2006, 19:09:39 »
У меня таже проблема (((

Re: Неработает JCE
« Ответ #2 : 26.05.2007, 15:28:42 »
хм у меня вроде поставился но теперь выдает ошибку везде.......уже два раза переустановил....
Может что то не так поставил?
Кстиати ставлю другие редакторы публикую их и всреанво такая ошибка
Warning: botEditorInit(z:/home/test2.ru/www/administrator/components/com_jce/plugins/plugins.class.php) [function.botEditorInit]: failed to open stream: No such file or directory in z:\home\test2.ru\www\mambots\editors\jce.php on line 41

Fatal error: botEditorInit() [function.require]: Failed opening required 'z:/home/test2.ru/www/administrator/components/com_jce/plugins/plugins.class.php' (include_path='.;/usr/local/php5/PEAR') in z:\home\test2.ru\www\mambots\editors\jce.php on line 41
*

Samodelkin777

  • Осваиваюсь на форуме
  • 34
  • 5 / 0
Re: Неработает JCE
« Ответ #3 : 01.11.2007, 18:19:23 »
Таже проблема  :(. Знающие подскажите вчем может быть проблема?
*

beliyadm

  • Легенда
  • 9512
  • 1650 / 65
  • Севастополь == Россия
Re: Неработает JCE
« Ответ #4 : 01.11.2007, 18:22:10 »
а что находится в этой строке, ибо у меня там "$isSuperAdmin = $jceAuth->isAdmin();"
Сколько раз ставил - все всегда хорошо, сначала ставится компонент, потом бот
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

Samodelkin777

  • Осваиваюсь на форуме
  • 34
  • 5 / 0
Re: Неработает JCE
« Ответ #5 : 02.11.2007, 00:43:26 »
Помоему ставил в обратно порядке. Попробую переставить. Локально все работало на ура.
Ошибок у меня правда не выдает просто загружается стандартный редактор. Хотя я в настройках выбираю LCE и пробовал в мамботах отключать стандартный всеравно загружается.
*

Samodelkin777

  • Осваиваюсь на форуме
  • 34
  • 5 / 0
Re: Неработает JCE
« Ответ #6 : 02.11.2007, 00:59:21 »
Ржу не могу и бьюсь об стенку. Может кому поможет.
Установил компонент, мамбот. Редактор не отображается отображается старый.
Причина: В настройках пользователя был выбран TinyMCE :)


Re: Неработает JCE
« Ответ #7 : 12.01.2008, 16:22:48 »
Ржу не могу и бьюсь об стенку. Может кому поможет.

Подвинься, буду биться о ту же стенку!!!

З.Ы. Спасибо, уже полдня ищу в чем проблема...
*

мурз

  • Захожу иногда
  • 93
  • 0 / 0
Re: Неработает JCE
« Ответ #8 : 22.04.2011, 00:58:20 »
или я не красовец, или девки зажрались.
Всем здрасти.
я ща повешусь.какой то крейзи. стоит Joomla Версия 1.5.21 стоял редактор JCE не помню какой, я его удалил, поставил JCE 1.5.7.5
и пипец, в настройках его выбираю, а когда включаю материал. редактор не запускается, что делать?
переустанавливал раза 3. даже 1.5.7.1 ставил, все боком, хелп пожалуйста!
*

мурз

  • Захожу иногда
  • 93
  • 0 / 0
Re: Неработает JCE
« Ответ #9 : 22.04.2011, 10:39:25 »
проблему решил, дал ответ тут, если  кому поможет, буду рад
http://joomlaforum.ru/index.php/topic,54448.30.html
*

sonics

  • Осваиваюсь на форуме
  • 29
  • 0 / 0
Re: Не работает JCE
« Ответ #10 : 04.05.2013, 13:57:20 »
Warning: Invalid argument supplied for foreach() in /com_jce/editor/libraries/classes/editor.php on line 129 вот такая вот проблема, кто сталкивался ? как решить ?
он не запускается . . .
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться