0 Пользователей и 1 Гость просматривают эту тему.
  • 22 Ответов
  • 6014 Просмотров
*

romans13

  • Захожу иногда
  • 122
  • 4 / 0
  • Присоединяюсь к вышеВЫсказанному
Перенес сайт на хост, все работает нормально, а когда нажимаем Регистрация выдает -  Forbidden access  (Flooding)  >:(

 :laugh: отключил анти-спам в SEF стал пускать на страницу регистрации :)  но после ввода данных выкидывает на страницу .ru/community.html и говорит
"Извините, но для просмотра этой страницы у Вас недостаточно прав.
Вы должны авторизоваться или пройти регистрацию. "


отключил 404sef вообще - говорит "сессия истекла или в вашем браузере отключены куки"

поиск дал варианты:

вкл / выкл глобальный кэш
уменьшить "Время существования сессии на фронте:"
отключить аякс проверку имени
отключать капчу
отключить кэш в 404sef
колдовство с .htaccess

ничего не помогло....................2 часа впустую

отключил компонент добавления статей и CB в конфигурации ........а говорили все работает....
« Последнее редактирование: 18.03.2009, 15:55:24 от romans13 »
*

romans13

  • Захожу иногда
  • 122
  • 4 / 0
  • Присоединяюсь к вышеВЫсказанному
нет, я упертый всеже - потратил еще полдня - и вуаля!

отключил кэширование (неудобно для пользователей) отключил встроенный SEF в мамботах...


А проблеммы с регистрацией БЫЛИ ОТТОГО ЧТО в МОДУЛЕ авторизация был прописан путь в личный кабинет......!
« Последнее редактирование: 24.03.2009, 19:44:07 от romans13 »
*

intcorp

  • Захожу иногда
  • 456
  • 12 / 0
Была подобная проблема. Посмотрел страницы 404, выкупил что к чему, прописал страницу нужную перехода  все работает :)
*

romans13

  • Захожу иногда
  • 122
  • 4 / 0
  • Присоединяюсь к вышеВЫсказанному
извиняюсь, но чей-то пошло опять не так.  Нафик отключил CB  в SEF .... с 404 бился, но так и не разобрался... теперь наверно поздно. яндекс уже заглотил весь сайт
*

Muarr

  • Новичок
  • 5
  • 0 / 0
У меня Joomla 1.5.10, CB 1.2 stable, sh404 1.019 b232, с включенным кэшом (и глобально и плагин) и с включенными всеми функциями sh404 при регистрации пользователя через форму CB выдается "сессия истекла или в вашем браузере отключены куки". При очистке кэша все нормализуется, но через несколько часов опять возникает эта проблема... ПРобую разные варианты, если получится поправить, отпишусь
*

Muarr

  • Новичок
  • 5
  • 0 / 0
Ребята, ничего не помогает, помогите пожалуйста! Опытным путем удалось выяснить, что sh404 к этой пероблеме отношения не имеет, она возникает как с включенным так и выключенным sh404. А началось это, когда включил на сайте кэш (раньше не был выключен). И вот картина, которую описал постом выше начинается через 4 примерно часа после очистки кэша...
*

Neboqitel

  • Осваиваюсь на форуме
  • 39
  • 1 / 0
Может вообще убрать этот аллерт?Только скажите как?
Или кто то нашел менее радикальный способ?

Проблема актуальна!
*

Neboqitel

  • Осваиваюсь на форуме
  • 39
  • 1 / 0
Решение нашел!Отключить стандартный джумловский SEF.Только теперь вопрос!Как сдлеать чтобы вес работало и с ним тоже??
*

Neboqitel

  • Осваиваюсь на форуме
  • 39
  • 1 / 0
Подскажите плиз как поменять ссылку на кнопке отправить данные при реге и проблема будет решена
*

john-pro

  • Осваиваюсь на форуме
  • 11
  • 1 / 0
 :'( Тоже всё пробовал, ничего не помогает!!! Что делать?
Joomla 1.5.12 + Community Builder 1.2.1
*

eragon

  • Захожу иногда
  • 147
  • 7 / 0
Отключите CB в sh404SEF и будет все нормально. Подумаешь несколько ссылок будут не красиво выглядеть, зато регистрация работать будет :)
*

romans13

  • Захожу иногда
  • 122
  • 4 / 0
  • Присоединяюсь к вышеВЫсказанному
А зачем тогда ставить вообще SEF ? несколько сот юзеров будут выглядеть некрасиво и плодить ссылки....
*

fenixv

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
  • Интересует ВСЕ!
Отключите CB в sh404SEF и будет все нормально. Подумаешь несколько ссылок будут не красиво выглядеть, зато регистрация работать будет :)

А где отключить CB? Переходишь в профиль - такое выдает.... кракозябы, мама не горюй..
Подскажите...
*

romans13

  • Захожу иногда
  • 122
  • 4 / 0
  • Присоединяюсь к вышеВЫсказанному
Конфигурация sh404SEF - компоненты - comprofiler  - вместо заголовок по умолчанию-- поставить -- пропустить
*

fenixv

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
  • Интересует ВСЕ!
Конфигурация sh404SEF - компоненты - comprofiler  - вместо заголовок по умолчанию-- поставить -- пропустить

Спасибо!
Проблему решил по другому. Снес sh404SEF и установил более раннюю версию.
*

BobSunday

  • Осваиваюсь на форуме
  • 43
  • 4 / 0
Решения не нашёл.  >:( И для CB что-то нет отдельного SEF модуля.
Отключение sh404SEF для CB - это извращение.
*

Volos

  • Новичок
  • 9
  • 0 / 0
Извините, вопрос может показаться тупым, а где вообще находиться этот sh404SEF? Я его вообще никак не могу найти
*

BobSunday

  • Осваиваюсь на форуме
  • 43
  • 4 / 0
Извините, вопрос может показаться тупым, а где вообще находиться этот sh404SEF? Я его вообще никак не могу найти
Это дополнительный компонент, скачивается отдельно.
См. Яндекс, Google.
*

baser

  • Захожу иногда
  • 69
  • 19 / 0
зачем отключать sh404SEF ?

достаточно зайти в пункт меню компонента "Просмотреть/Изменить SEF ссылки" и найти через фильтр Community, поиск выдаст 2 ссылки вида community.html

так вот 1 это регистрация, вторая профиль

достаточно добавить к примеру двоечку в любую ссылку ( community2.html ) и все будет работать
*

BobSunday

  • Осваиваюсь на форуме
  • 43
  • 4 / 0
Спасибо! Прокатило  ;D
*

sett

  • Захожу иногда
  • 54
  • 0 / 0
Я отключил "Система - SEF", теперь регистрация работает, НО теперь на всех страницах, сгенерируемых виртумартом, типа http://mus-city.ru/Shop/15-Rabochie-stancii/View-all-products - не отображается ни одна картинка, как в самом каталоге магазина, так, самое странное, даже и у шаблона ни одна картинка не отображается! А на, к примеру, http://mus-city.ru/pay - все отлично...
Пока "Система - SEF" оставил включенным на сайте...  
mod_virtuemart_login - использую для авторизации.
Пытаюсь зарегистрироваться - жму Ок! - в итоге страница обновляется, а форма остается, если "Система - SEF" отключить - регистрация проходит, но VirtueMart не отображает картинки, ввииилыыыыы(((
Помогите пожалуйста.
« Последнее редактирование: 21.04.2010, 23:14:15 от sett »
*

AdmbVlad

  • Захожу иногда
  • 83
  • 0 / 0
Вчера поставил CB и возникла такая проблема при регистрации - не мог попасть на страницу регистрации.
Просто вы стандартную регистрацию убираете, а вместо нее встает регистрация CB. В компоненте sh404SEF при этом появляется две одинаковых SEF ссылки с разных компонентов: com_comprofiler и com_user. сссылку на com_user нужно удалить и все работает.
всем удачи
*

romans13

  • Захожу иногда
  • 122
  • 4 / 0
  • Присоединяюсь к вышеВЫсказанному
Да, вариант с добавлением циферки в 404sef  типа forgotten-password2.html  прокатывает
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

sh404SEF + OSMap Free

Автор xlenivecx

Ответов: 5
Просмотров: 947
Последний ответ 14.12.2019, 22:34:33
от draff
Теги на страницах навигации sh404SEF

Автор alexey711

Ответов: 2
Просмотров: 786
Последний ответ 25.06.2019, 15:02:55
от alexey711
Как выключить отображение кода модуля на странице 404 работающей через sh404SEF?

Автор Dim

Ответов: 1
Просмотров: 1056
Последний ответ 05.11.2018, 22:56:47
от Dim
Убрать слэши sh404SEF

Автор romagromov

Ответов: 1
Просмотров: 1183
Последний ответ 16.06.2018, 12:03:05
от romagromov
Управление 404 ссылками в sh404SEF

Автор Afman

Ответов: 0
Просмотров: 1121
Последний ответ 09.06.2018, 20:15:30
от Afman