0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 3176 Просмотров
*

KLassik

  • Новичок
  • 5
  • 0 / 0
проблема с настройками
« : 14.07.2009, 21:56:19 »
понимаю что скорей всего туплю но , поставил гелерею 2.2.4 на Joomla 1.5.9
после установки не могу залить фото(пробовал и через админку и в корень)
скорей всего проблема вот в чем, раздел INFO(админка галереии)
почти все параметры стоят Not Exists (mageCreateFromJPEG   Not Exists
imageCreateFromPNG   Not Exists
imageCreateFromGIF   Not Exists
imageRotate   Not Exists
imageCreateTruecolor   Not Exists
imageCopyResampled   Not Exists
imageFill   Not Exists
imageColorTransparent   Not Exists
imageColorAllocate   Not Exists
exif_read_data   Not Exists)
вопрос как это поправить????
*

Galadrim

  • Осваиваюсь на форуме
  • 18
  • 1 / 0
Re: проблема с настройками
« Ответ #1 : 16.07.2009, 13:11:55 »
Цитировать
через админку и в корень
что она говорит когда пробуете через админку (кстати какими способами?) и что значит в "корень"? какой корень?

по параметрам: видимо не встала галерея на сервер. посмотрите базы данных. попробуйте переставить. Никаких ворнингов не было когда вы устанавливали?
Кстати у меня стоит точно та же система, почти все работает а в инфе стоят зеленые галочки или красные крестики (напротив exif_read_data) и ничего не пишет...
*

KLassik

  • Новичок
  • 5
  • 0 / 0
Re: проблема с настройками
« Ответ #2 : 16.07.2009, 14:02:05 »
решение как и предполагал было до простого тупо:-))) не была включена библиотека GD
*

Dikkiy

  • Осваиваюсь на форуме
  • 21
  • 0 / 0
Re: проблема с настройками
« Ответ #3 : 17.07.2009, 13:58:40 »
Помогите пожалуйста, у меня не вкючена Функция exif_read_data,
как её включить на Денвере?
*

KLassik

  • Новичок
  • 5
  • 0 / 0
Re: проблема с настройками
« Ответ #4 : 17.07.2009, 15:23:04 »
чем не могу помочь, тем не могу
этот параметр, тоже стоит выключенным
*

Dikkiy

  • Осваиваюсь на форуме
  • 21
  • 0 / 0
Re: проблема с настройками
« Ответ #5 : 17.07.2009, 17:11:22 »
так как его включить? Так то вроде всё работает, просто в info галочка выключено...
И ещё, при добавлении изображений в момент создания Тумбочек (эскизов :)) открывается страница с нарушенной кодировкой.
В частности надпись "Остановить создание эскизов" и заголовок страницы, в остальном с кодировкой всё норм...
*

Galadrim

  • Осваиваюсь на форуме
  • 18
  • 1 / 0
Re: проблема с настройками
« Ответ #6 : 23.07.2009, 10:19:21 »
Кодировку ищите в базе данных либо в файле русификации. Либо строчка в файле не той кодировки либо в бд таблица. Средствами phpAdmin вполне исправимо

Про exif_read_data вопрос теоретически интересный ! :) Однако практически, я не нашел на что он влияет... Если кто может рассказать - было бы здорово :)
*

Dikkiy

  • Осваиваюсь на форуме
  • 21
  • 0 / 0
Re: проблема с настройками
« Ответ #7 : 28.07.2009, 23:45:13 »
Кодировку ищите в базе данных либо в файле русификации. Либо строчка в файле не той кодировки либо в бд таблица. Средствами phpAdmin вполне исправимо
И всё же, где искать? Рылся рылся, так и не нашёл :(
*

Nerub

  • Новичок
  • 1
  • 0 / 0
Re: проблема с настройками
« Ответ #8 : 29.07.2009, 15:47:11 »
Помогите пожалуйста, у меня не вкючена Функция exif_read_data,
как её включить на Денвере?

попробуй в php.ini убрать комментарий с extension=php_exif.dll
может поможет

там gd, mbstring и exif за изображения отвечают
*

Periscope

  • Осваиваюсь на форуме
  • 23
  • 1 / 0
  • Periscope
Re: проблема с настройками
« Ответ #9 : 10.04.2011, 23:44:16 »
Про exif_read_data вопрос теоретически интересный ! :) Однако практически, я не нашел на что он влияет... Если кто может рассказать - было бы здорово :)
Возможность показа exif-данных изображения (например, во всплывающем окне).
Кстати, хочу данную функцию включить, потому и рою в данном направлении. Сейчас пойду php.ini ковырять на предмет наличия в нём закоментированного "extension=php_exif.dll".
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с адаптивностью мобильной версии

Автор zahar_92

Ответов: 14
Просмотров: 1448
Последний ответ 18.01.2018, 16:00:55
от zahar_92
Проблема при установке фоки 4.3.8

Автор piraids

Ответов: 3
Просмотров: 769
Последний ответ 30.12.2017, 11:15:33
от xpank
PhocaGallery: проблема при ручной сортировке подкатегорий

Автор greatebattle

Ответов: 0
Просмотров: 743
Последний ответ 12.05.2017, 20:31:21
от greatebattle
Проблема с PhocaGallery

Автор Dim4ik2016

Ответов: 13
Просмотров: 1093
Последний ответ 23.09.2016, 00:39:32
от Dim4ik2016
Проблема с отображением миниатюр на мобильном

Автор skidrow

Ответов: 2
Просмотров: 901
Последний ответ 17.12.2015, 22:26:54
от skidrow