0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1164 Просмотров
*

ferrum

  • Осваиваюсь на форуме
  • 39
  • 0 / 0
Версия 1.5.14
на локале всё делаю, переношу на внешний хост и никак не могу нормально настроить файл конфигурации.

Кажется, не точно прописываю пути?

на локали:
$log_path = 'Z:\\home\\score.el\\www\\logs'
$tmp_path = 'Z:\\home\\score.el\\www\\tmp';

а на хосте чего только не писал, ничего не работает. и абсолютные пути и относительные.

Как следствие сайт открывается, не видит шаблона. Админка вся кривая.

До этого не один десяток сайтов делал на 1.0 никаких проблем с конфигом не было.

Хэлпу бы мне, да поболе!
Только не надо стандартных фраз. Кто нибудь может написать конкретику (типа для чайника, так всегда вернее)
*

cor_ar

  • Захожу иногда
  • 137
  • 27 / 1
Re: прооблема с файлом конфигурации
« Ответ #1 : 18.08.2009, 18:19:13 »
По поводу как узнать пути.
Например, как вариант, можно поместить файлы распаковщика архивов (прикрепил) и запустить - в верху будет указано путь к файлам сайта

[вложение удалено Администратором]
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Re: прооблема с файлом конфигурации
« Ответ #2 : 19.08.2009, 14:49:50 »
Поставьте чистый дистрибутив прямо на сервер и посмотрите какие пути будут сгенерированы автоматически.
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

ferrum

  • Осваиваюсь на форуме
  • 39
  • 0 / 0
Re: прооблема с файлом конфигурации
« Ответ #3 : 20.08.2009, 08:29:21 »
Проблему решил, через установку на сервере.
Интересно, что были сгенерированы те же самые пути, что я раньше прописывал ручками, однако ручное не прошло а сгенерированное пашет как часы! Вот вопрос......
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться