0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 1144 Просмотров
*

Bleached

  • Новичок
  • 6
  • 0 / 0
Здравствуйте, остановился на шаге установки Joomla... осталось запустить в строке браузера  http://имя проекта/

но вместо проекта и локалхоста у меня загружается вконтакте... везде один вконтакте... Наверное вопрос глупый... я так думаю.)
Но как решить эту проблему... запустить установку джумлА на локалхосте? ЕСЛИ запускается вместо проекта контакт...

Жду ответа сидя на форуме.  !


<<Проблема Решена>>

СМОТРЕТЬ ВНИЗ!
« Последнее редактирование: 24.01.2010, 22:31:45 от Bleached »
*

art1535

  • Захожу иногда
  • 271
  • 6 / 0
  • Мат&Тык
Re: Не понятное с установкой...
« Ответ #1 : 24.01.2010, 21:47:23 »
Денвер включен?Попробуйте сделать его рестарт. Без http пробовали вбивать название папки?Ну и браузер какой? Лучше через файрфокс заходите
*

Bleached

  • Новичок
  • 6
  • 0 / 0
Re: Не понятное с установкой...
« Ответ #2 : 24.01.2010, 21:50:16 »
стоит FireFox, был запущен ловивконтакте, щас отключил - скайп тоже отключил, теперь вообще ничего не лазит - проблема при загрузке страницы...
http://localhost  и http://название папки он же проект      тоже самое.
*

Bleached

  • Новичок
  • 6
  • 0 / 0
Re: Не понятное с установкой...
« Ответ #3 : 24.01.2010, 21:50:31 »
денвер включён рестарт был не однократно
*

art1535

  • Захожу иногда
  • 271
  • 6 / 0
  • Мат&Тык
Re: Не понятное с установкой...
« Ответ #4 : 24.01.2010, 21:54:10 »
как название папки, где двиг,  на англ? При установке движка всё прошло хорошо, без лагов?
*

Bleached

  • Новичок
  • 6
  • 0 / 0
Re: Не понятное с установкой...
« Ответ #5 : 24.01.2010, 21:54:37 »
Всё я разобрался с проблемой .) пера снизу не было в трее .) всё теперь всё работает установка пошла.) Большое спасибо за уделённое время на этом прекрасном форуме.
*

art1535

  • Захожу иногда
  • 271
  • 6 / 0
  • Мат&Тык
Re: Не понятное с установкой...
« Ответ #6 : 24.01.2010, 21:55:38 »
Ну вот ;) оказывается всё просто
*

Bleached

  • Новичок
  • 6
  • 0 / 0
Re: Не понятное с установкой...
« Ответ #7 : 24.01.2010, 22:25:41 »
Здравствуйте это снова я, установил я Joomla , настраиваю ток везде вот вылезают... строки:

Warning: Parameter 4 to JHTMLMenu::treerecurse() expected to be a reference, value given in Z:\home\memorysait\www\libraries\joomla\html\html.php on line 87

Warning: array_slice() expects parameter 1 to be array, null given in Z:\home\memorysait\www\administrator\components\com_menus\models\list.php on line 143

Warning: Invalid argument supplied for foreach() in Z:\home\memorysait\www\administrator\components\com_menus\models\list.php on line 147

Warning: Invalid argument supplied for foreach() in Z:\home\memorysait\www\administrator\components\com_menus\views\list\view.php on line 65


И т.д. И т.п.
Не понимаю в чём дело...
 !


Вот это на главной странице сайта слева. ->
Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in Z:\home\memorysait\www\libraries\joomla\cache\handler\
*

Bleached

  • Новичок
  • 6
  • 0 / 0
Re: Не понятное с установкой...
« Ответ #8 : 24.01.2010, 22:31:00 »
вот что-то типо очень похожее - http://joomla-support.ru/archive/index.php/t-14014.html
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Очень прошу помочь!

Автор EvilForever

Ответов: 4
Просмотров: 849
Последний ответ 19.06.2012, 21:21:21
от Divman
Проблема с загрузкой файлов, установкой расширений!

Автор Trampypys

Ответов: 15
Просмотров: 1376
Последний ответ 13.04.2012, 19:27:11
от Trampypys
Проблема с установкой ccnewsletter и синхронизацией

Автор anuta90

Ответов: 1
Просмотров: 1384
Последний ответ 24.03.2012, 19:19:44
от anuta90
Проблема с установкой на Joomla

Автор dework1

Ответов: 1
Просмотров: 761
Последний ответ 11.03.2012, 01:49:04
от Aleks_El_Dia
Проблема с установкой компонентов

Автор sanchis

Ответов: 3
Просмотров: 868
Последний ответ 15.01.2012, 15:59:37
от xavixavi