0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 2770 Просмотров
*

THE KILLERS

  • Давно я тут
  • 878
  • 28 / 0
У меня не отображаются категории в zoo. Как это исправить?
И еще пара вопросов: как сделать так, чтобы категории выводились не по алфавитному порядку, а по своему порядку, который назначен в админке? И как убрать алфавит вверху?
*

THE KILLERS

  • Давно я тут
  • 878
  • 28 / 0
Re: Не отображаются категории в zoo
« Ответ #1 : 26.01.2010, 20:08:08 »
Разобрался я как убрать алфавит вверху, но как сделать так, чтобы категории выводились не по алфавитному порядку, а по своему порядку, который назначен в админке? И у меня не отображаются категории в zoo, если в категории нет материалов. Как это исправить?
« Последнее редактирование: 30.01.2010, 22:41:29 от THE KILLERS »
*

THE KILLERS

  • Давно я тут
  • 878
  • 28 / 0
Re: Не отображаются категории в zoo
« Ответ #2 : 30.01.2010, 22:38:57 »
Че, неужели никто не знает?

Re: Не отображаются категории в zoo
« Ответ #3 : 21.02.2010, 00:27:22 »
А как ты убрал этото долбанный алфавит?
*

otagur

  • Осваиваюсь на форуме
  • 26
  • 1 / 0
Re: Не отображаются категории в zoo
« Ответ #4 : 01.03.2010, 04:02:28 »
Когда задаешь ссылку на каталог там справа есть параметр "Alpha Index" задаешь ему скрыть.
Жизнь - штука весьма непредсказуемая... Сегодня у тебя есть все, а завтра... и завтра все будет.
*

otagur

  • Осваиваюсь на форуме
  • 26
  • 1 / 0
Re: Не отображаются категории в zoo
« Ответ #5 : 01.03.2010, 06:18:45 »
У меня то же проблема. Когда указываю в качестве шаблона debug то категории отображаются, а когда ставлю blog classik, то категории не отображаются. Ссылка стоит на каталог. Если же поставить ссылку на категорию то все работает. У меня zoo 1.0.7.
Жизнь - штука весьма непредсказуемая... Сегодня у тебя есть все, а завтра... и завтра все будет.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться