Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 2273 Просмотров
*

kirill007

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Привет всем, нужна помощь специалистов, сам зашёл в тупик!
Дело такое, был пробный субдомен на котором я пробовал установить Joomla (напр. test.domen.ru), поставил настроил и решил перенести на другой субдомен (напр. new.domen.ru) подправил файл configuration.php всё работало на ура ,сегодня всё таки решил избавиться от test.domen.ru чтоб не мешался и теперь на new.domen.ru выдаёт ошибку Database Error: Unable to connect to the database:Could not connect to MySQL В чём дело,помогите разобраться пожалуйста! :'(  Базу не трогал, может в таблицах базы нужно что то подправить??
*

zigaYO

  • Захожу иногда
  • 103
  • 4 / 0
  • deep in the sky
Вряд ли это что то с БД если ты её не трогал, скорей всего что - то с configuration.php.
*

kirill007

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Может быть в базе где то привязка идёт ....? Может быть такое?
*

st1

  • Захожу иногда
  • 51
  • 4 / 0
Проверь configuration.php
*

kirill007

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Проверь configuration.php


Проверял вроде всё ок, прописан и хост и имя базы и логин с паролем правильно
*

zigaYO

  • Захожу иногда
  • 103
  • 4 / 0
  • deep in the sky
Мб у тебя ещё прификс стоит на хосте, а ты его не указал?
*

kirill007

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Мб у тебя ещё прификс стоит на хосте, а ты его не указал?
в смысле префикс?
*

kirill007

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
В том то и дело что настройки в configuration.php какие были такие и остались, до этого всё работало, два сайта одинаковых подключались к одной бд после того как один грохнул...капут! И префиксы теже!
*

kirill007

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Решено. Пользуюсь хостингом hc.ru и там же из контрольной панели установил их Joomla с интернет-магазином база создалась автоматически....когда удалил субдомен то он и базу за собой утащил....делаю всё заново,благо остался код который очень сильно правил!
Спасибо всем откликнувшимся!
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

jtablesession::Store Failed DB function failed with error number 145

Автор Timer

Ответов: 16
Просмотров: 16665
Последний ответ 22.03.2017, 23:22:13
от Dmitriy
У меня возникает ошибка Database Error: Unable to connect to the database:Could not connect to MySQL

Автор alan303

Ответов: 3
Просмотров: 2710
Последний ответ 08.06.2016, 14:15:40
от SeBun
jos-Error: Application Instantiation Error - уже незнаю что делать

Автор Dobrylin

Ответов: 1
Просмотров: 2059
Последний ответ 06.02.2016, 15:17:36
от Dobrylin
ошибка - Fatal error: Call to undefined function json_decode()

Автор joniks

Ответов: 5
Просмотров: 12435
Последний ответ 15.06.2015, 11:44:30
от Hoggy
Посоветуйте как уменшить нагрузку на MySQL

Автор eddiep

Ответов: 6
Просмотров: 2764
Последний ответ 28.04.2015, 12:30:34
от eddiep