0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 6352 Просмотров
*

Sl@vk@

  • Захожу иногда
  • 147
  • 2 / 0
Небольшая предыстория:
Задача банальная - ускорить время загрузки страниц. Решил использовать стандартный механизм кеширования. В нем все было хорошо, кроме отображения модуля lastnews. При загрузке новости в полный текст слетали CSS. Я так и не разобрался почему именно эти страницы не показывались поэтому решил поставить WEBO Site SpeedUp для Joomla!

Суть вопроса:
WEBO Site SpeedUp для Joomla! имеет 2 режима работы: отладки и собственно режим работы. В режиме отладки у меня все супер - сайт летает, все отображается корректно. Но стоит мне включить в работу этот плагин - как CSS слетает полностью. Стилей банально нет. Что делать? Может стоит оставить сайт в режиме отладки и не трогать его? Или это чем-то черевато? В общем, я даже не знаю, что и думать.... Помогите, пожалуйста
*

Фей

  • Давно я тут
  • 729
  • 86 / 3
  • Истина в вине!
Если у вас изначально проблемы с отображением контента, то Вебо вам не поможет.
Отключите кеширование, имеются ли проблемы с выводом контента?
Обратите внимание на ваш шаблон, самописный или варез/лицензия. Шаблон отвечает за вывод стилей и скриптов, стоит проверить его.

Вебо в режиме отладки никак не влияет на ваш сайт, если вы не используете переменную в ссылке для теста или в кукисе. Также в вебо есть возможность изменения настроек, стоит там покопаться. Но чтобы Вебо работал на полную мощность, то стоит поставить на сервере или попросить хостера поставить кучу плагинов для Апача и других приложений. если они не установлены конечно.
Поддержка приветствуется: R389709625951 Z385311708634 E421764509818
*

Sl@vk@

  • Захожу иногда
  • 147
  • 2 / 0
Изначально при встроенном кешировании не работают нормально только новости - при заходе на новость слетают все стили....
Вебо поставил - перевел его в режим нормальной работы в итоге получилось-таки ускорить сайт. При первом заходе он подтормаживает, но потом работает просто отлично... Правда на сайте очень много картинок - видимо из-за происходит подтормаживание. Вот если б мне разобраться с проблемой внутреннего кеширования.... а так все отлично пока работает.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не включается WEBO Site SpeedUp

Автор RomanovVlad

Ответов: 1
Просмотров: 4202
Последний ответ 04.03.2013, 11:13:54
от frag79
Web Optimizer плагин для Joomla! 1.5

Автор dreamwind

Ответов: 308
Просмотров: 82558
Последний ответ 16.04.2012, 22:22:48
от krylof
WEBO Site SpeedUp 1.2.0

Автор dreamwind

Ответов: 18
Просмотров: 12486
Последний ответ 12.05.2011, 11:35:39
от dreamwind
WEBO Site SpeedUp SaaS

Автор dreamwind

Ответов: 2
Просмотров: 6128
Последний ответ 16.06.2010, 14:38:36
от dreamwind