0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 3222 Просмотров
*

mamay

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Всем добрый день.
Может кто подскажет.
Стоит CB 1.3 и uddeim. Если из профиля пользователя, имя которого на русском, нажать на "отправить личное сообщение", то в появившейся форме сообщения, в окне получатель появляются крокозябры (Ð�Ð� Ð�оÑ�оÑ�ов), если это окно очистить и добавить того же русскоязычного пользователя из окошка "все пользователи", то всё нормально отображается.
« Последнее редактирование: 23.02.2011, 16:14:24 от 4webspot »
*

AlexSmirnov

  • Завсегдатай
  • 1862
  • 272 / 16
  • Ищите и найдете
какая версия Joomla и uddeIM и где скачивали их и СВ 1.3.1?
« Последнее редактирование: 23.02.2011, 16:14:38 от 4webspot »
# Back the fufalo (особенно ту самую столкершу)! #
# ВАЖНО! Кайфую от удаления присланного в личку спама, почти как от любви (особенно по выходным). #
*

mamay

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Joomla 1.5, uddeIM 1.9. Joomla-на хостинге, СВ и uddeIM не помню, точно, но какая-то сбока
« Последнее редактирование: 23.02.2011, 16:14:51 от 4webspot »
*

mamay

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Всё решилось переустановкой uddeIM. Но всё-равно очень интересна причина появления неисправности. Я нигде ничего в uddeIM не менял, но крокозябры появились, хотя вначале не было, значит, возможно, могут и опять появиться.
« Последнее редактирование: 23.02.2011, 16:15:10 от 4webspot »
*

AlexSmirnov

  • Завсегдатай
  • 1862
  • 272 / 16
  • Ищите и найдете
ставьте последнюю версию uddeIM и скачивайте всю свою систему только с официальных сайтов.

по сборкам - к их авторам.

успехов с сайтом.  *DRINK*
# Back the fufalo (особенно ту самую столкершу)! #
# ВАЖНО! Кайфую от удаления присланного в личку спама, почти как от любви (особенно по выходным). #
*

mamay

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
*

VAlex1983

  • Захожу иногда
  • 126
  • 1 / 0
Joomla 1.7 и та же проблема. Все сборки официальные, http://pereval.kiev.ua/component/com_uddeim/recip,216/task,new/ при вот таком вызове имеем проблему. Когда указан ид получателя и он берется при загрузке страницы.
*

VAlex1983

  • Захожу иногда
  • 126
  • 1 / 0
Решено, некорртекно выбрана кодировка почему то в uddeIMdrawWriteform добавил магический код $config->charset = 'UTF-8';
*

Ariy84

  • Захожу иногда
  • 144
  • 27 / 1
  • 2+1=4
Подобная ошибка вылезла после обновления    uddeIM до последней версии с оффициального сайта.
Не понял куда код $config->charset = 'UTF-8' нужно добавить ?
Плюнь, выпей водки и,.. не пиши. Потомки оценят.
*

selfmademan

  • Осваиваюсь на форуме
  • 38
  • 2 / 0
Мне помогло это:
в админке настройки UddeIM -> Система -> Кодировка сообщений
вместо ISO-8859-1 написать UTF-8
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться