Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 1447 Просмотров
*

Edas

  • Осваиваюсь на форуме
  • 30
  • 0 / 0
Здравствуйте, такая ситуация. Делали мне на заказ верстку и натяжку дизайна, по окончании работы поменял все пароли (пользователя administrator и на хостинге пароль в Cpanel), после чего вижу такую ошибку при попытке зайти на сайт. Как решить проблемку?
*

Edas

  • Осваиваюсь на форуме
  • 30
  • 0 / 0
Re: Unable to connect to the database:Could not connect to MySQL
« Ответ #2 : 19.03.2011, 00:30:08 »
видимо, пароль к базе тоже поменяли. меняйте в configuration.php
нет, не менял в базе. а какой там должен стоять пароль? совпадать с чем-то?
*

Edas

  • Осваиваюсь на форуме
  • 30
  • 0 / 0
Re: Unable to connect to the database:Could not connect to MySQL
« Ответ #4 : 19.03.2011, 00:37:51 »
спасибо, пароли действительно отличались
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при загрузке модулей:MySQL server has gone away

Автор svskach

Ответов: 13
Просмотров: 8183
Последний ответ 31.01.2018, 10:56:15
от Evrokub
Нужна помощь - Unable to connect to the database:Could not connect to MySQL

Автор SUROVblY

Ответов: 0
Просмотров: 2030
Последний ответ 10.09.2015, 11:53:45
от SUROVblY
error: Unable to create #__referers table после переноса сайта

Автор Aminoza

Ответов: 0
Просмотров: 1895
Последний ответ 08.06.2015, 17:36:51
от Aminoza
500 - Unable to load Cache Handler: callback

Автор Leva888

Ответов: 0
Просмотров: 1979
Последний ответ 12.03.2015, 14:47:31
от Leva888
500 - Unable to load renderer class

Автор theo_

Ответов: 4
Просмотров: 7940
Последний ответ 08.01.2015, 22:59:09
от s.elena133