Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 1621 Просмотров
*

4gotten

  • Захожу иногда
  • 61
  • 0 / 0
Здравствуйте, форумчане! Я понимаю, этот вопрос жутко всем надоел, но теперь это про обратный процесс.
Так вооот. Сбекапил файлы сайта к себе на комп, продампил базу, создал базу и пользователя (согласно configuration.php), залил базу.
Запускаю Денвер, запускаю "локальный" сайт, и тут Database Error: Unable to connect to the database:Could not connect to MySQL.
Там (в configuration.php) помимо $dbtype, $host, $user, $password, $db  ничего не надо менять?
Искал в факах, Google, яндексе - по ходу я первым подниму этот вопрос.
Прошу помощи.
*

stardel

  • Завсегдатай
  • 1943
  • 22 / 0
4gotten честно сам такого не делал,всегда наоборот))  а у тебя преффикс таблиц какой? jos_   или нет? и посмотри может в конфиге просто ошибка) я по началу всегда пробелы упускал))
*

smart

  • Администратор
  • 6478
  • 1318 / 15
  • Хочешь сделать хорошо — сделай!
Может быть вы забыли дать пользователю MySQL права на доступ к базе?
*

4gotten

  • Захожу иногда
  • 61
  • 0 / 0
Префикс перепроверил, точно jos_   Перепроверил все пробелы, все знаки препинания. Не помогает :(
*

4gotten

  • Захожу иногда
  • 61
  • 0 / 0
Может быть вы забыли дать пользователю MySQL права на доступ к базе?
Права для юзера базы: все права отмечены галочкой. Очень странно. В чё же дело?!
*

smart

  • Администратор
  • 6478
  • 1318 / 15
  • Хочешь сделать хорошо — сделай!
Ну проверьте еще раз название хоста базы, название самой базы, имя пользователя базы и его пароль. Чудес-то не бывает.
*

4gotten

  • Захожу иногда
  • 61
  • 0 / 0
Всё, разобрался. На сетевом диске не хранил изменения для файлов. Глупо.
*

pivovodka

  • Осваиваюсь на форуме
  • 18
  • 0 / 0
про обратный процесс
Можете подробно описать весь обратный процесс? Тоже очень надо! Заранее благодарю!
*

stardel

  • Завсегдатай
  • 1943
  • 22 / 0
pivovodka да всё тоже самое) бэкапишь сайт с базой, на локале создаёшь папку в неё этот бэкап,создаёшь Базу а неё бэкап базы,переписываешь в Конфиге пути и всё вроде)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Каков ваш заработок на сайте?возможно ли пролететь и создать не прибыльный сайт?

Автор bedalex

Ответов: 3
Просмотров: 15731
Последний ответ 05.06.2023, 11:00:40
от Ритулька88
Проблемы с входом на сайт

Автор belovpaha

Ответов: 7
Просмотров: 16735
Последний ответ 20.09.2022, 14:30:51
от sivers
Не могу распаковать jpa архив сайта Akeeba backup. ajax error

Автор smadkz

Ответов: 4
Просмотров: 17158
Последний ответ 26.12.2020, 15:15:15
от stendapuss
Fatal error: Class 'JDocument' not found

Автор gabiboi

Ответов: 2
Просмотров: 4392
Последний ответ 04.09.2020, 14:39:07
от svetka_777
Хочу войти в админку, а перебрасывает на главную

Автор IndigoHollow

Ответов: 31
Просмотров: 14722
Последний ответ 24.07.2020, 14:56:56
от seyfer