0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 1224 Просмотров
*

neiriska

  • Новичок
  • 10
  • 0 / 0
Доброй ночи!
Откликнитесь, пожалуйста на мой вопрос. Хостер будет переходить на Php 5.3. А в Joomla! 1.5.9 версия 5.2.6-1+lenny16. Сайт сможет функционировать при таких переменах?
*

neiriska

  • Новичок
  • 10
  • 0 / 0
Re: Joomla! 1.5.9 сможет работать с Php 5.3?
« Ответ #1 : 02.08.2012, 22:41:22 »
Ну вот, ответа нет, а так нужен.
*

SK

  • Живу я здесь
  • 2130
  • 162 / 0
Re: Joomla! 1.5.9 сможет работать с Php 5.3?
« Ответ #2 : 02.08.2012, 22:51:45 »
Ну вот, ответа нет, а так нужен.
Версия 1.5.26 будет работать.
А про версию 1.5.9 ни чего гарантировать нельзя - это слишком древняя версия.
Опять же надо смотреть какие сторонние компоненты и модули установлены, вспоминать делались ли хаки ядра движка.
Вообщем, если сайт рабочий, то лучше ни чего не менять.
*

neiriska

  • Новичок
  • 10
  • 0 / 0
Re: Joomla! 1.5.9 сможет работать с Php 5.3?
« Ответ #3 : 02.08.2012, 23:02:13 »
Спасибо. Действительно, версия 1.5.9 выдает ошибки с Php 5.3. Буду гуглить :) Я так и не поняла (не приходилось сталкиваться), автоматическое обновление версий в Joomla предусмотрено?
*

voland

  • Легенда
  • 10593
  • 564 / 111
  • Эта строка съедает место на вашем мониторе
Re: Joomla! 1.5.9 сможет работать с Php 5.3?
« Ответ #4 : 02.08.2012, 23:08:59 »
На сколько помню 5,3 поодерживается начиная с 1,5,14 - так что без проблем, только обновиться
*

SK

  • Живу я здесь
  • 2130
  • 162 / 0
Re: Joomla! 1.5.9 сможет работать с Php 5.3?
« Ответ #5 : 02.08.2012, 23:12:55 »
Спасибо. Действительно, версия 1.5.9 выдает ошибки с Php 5.3. Буду гуглить :) Я так и не поняла (не приходилось сталкиваться), автоматическое обновление версий в Joomla предусмотрено?
В линейке 1.5 автоматическое обновление не предусмотрено.
Вы можете обновить свою версию, скачав патч.
Но опять же не факт, что ошибки идут от движка.
Как уже выше писал, надо смотреть, что еще установлено дополнительно.
Может получится, что движок обновите удачно, а сайт посыпится.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не могу войти в админку Joomla 1.5

Автор MrSkif

Ответов: 14
Просмотров: 8456
Последний ответ 12.09.2018, 19:36:32
от PaLyCH
Не войду в админку Joomla 1.5.26, пишет соединение с сервером было сброшено

Автор rom_4

Ответов: 4
Просмотров: 3704
Последний ответ 16.05.2018, 17:28:18
от Алексей MeRsOvOd
не работает стандартный поиск Joomla 1.5.23

Автор Andrew1110

Ответов: 34
Просмотров: 10939
Последний ответ 11.02.2018, 10:31:42
от altvvc
Установка шрифта TriodPostnajaMedium в Joomla 1.5

Автор VSpicy

Ответов: 6
Просмотров: 12384
Последний ответ 16.11.2017, 11:34:39
от VSpicy
Как создать новый раздел в Joomla 1.5.15

Автор Lzrv

Ответов: 3
Просмотров: 871
Последний ответ 15.11.2017, 22:16:11
от Lzrv