0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1101 Просмотров
*

strubkin

  • Новичок
  • 2
  • 0 / 0
Дорогие форумчане!
Мой хостер sweb.ru предлагает перейти на новый сервер MySQL 5.0.15
У меня был создан сайт на Joomla версии 1.5.8, а у хостера тогда был сервер mysql 4.1.20. Все работает.
А будет ли работать при переходе на новый сервер? 
*

wishlight

  • Живу я здесь
  • 4491
  • 268 / 1
  • 300 руб очень быстрый хостинг в ЕС
Должна вроде... Но бекапы не забывайте делать и обновить бы ее.

http://www.joomla.org/technical-requirements.html

MySQL 3.23.x или новее, но не 6.x
*

strubkin

  • Новичок
  • 2
  • 0 / 0
спасибо, бэкап есть и еще сделаю
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как заставить Joomla 1.5 работать на сервере с MySQL версии 5.7 и выше?

Автор Palomnik

Ответов: 11
Просмотров: 2956
Последний ответ 22.05.2019, 14:15:54
от altvvc
перенесенная Joomla не видит MySQL - в логах MySQL старт нормальный

Автор ommy

Ответов: 23
Просмотров: 2908
Последний ответ 23.01.2018, 11:20:48
от altvvc
MAMP и MySQL

Автор boq

Ответов: 7
Просмотров: 4636
Последний ответ 08.01.2017, 02:25:47
от SeBun
The MySQL adapter "mysqli" is not available

Автор inko_gnito

Ответов: 13
Просмотров: 25153
Последний ответ 27.09.2016, 20:58:27
от lukinalek
[Решено] Unable to connect to the database:Could not connect to MySQL

Автор dircell

Ответов: 82
Просмотров: 141420
Последний ответ 22.01.2016, 19:22:10
от Template_user