0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 4232 Просмотров
*

polsaimon

  • Осваиваюсь на форуме
  • 12
  • 0 / 0
Вставка видео с YouTube в материал через редактор JCE 2.3.2.4 проходит успешно. Но второй раз, когда открываешь этот же материал, код с ссылкой на видео исчезает и вместо него стоят теги <p></p>
Стоит Joomla 2.5.9
Фильтр текста отключен, в редакторе JCE разрешение на добавление скриптов стоит.

Как эту проблему исправить?

Есть другой конечно метод, в модуль вставить видео и сам модуль поместить в материал, но просто зачем заморачиваться и делать лишние телодвижения...
*

siao

  • Захожу иногда
  • 222
  • 3 / 0
  • http://www.svetreiki.ru
(тоже послушаю)
видео не вставляю, но вставляю код яндекс-карт, так вот постоянно приходится если вдруг редактирую статью с этим кодом, вставлять код заново :-( не всегда же JCE стоит в режиме отключения...
*

manchinskiy

  • Осваиваюсь на форуме
  • 34
  • 0 / 0
актуально!
а решение проблемы есть?
*

Игорь Матвеев

  • Захожу иногда
  • 81
  • 3 / 1
актуально!
а решение проблемы есть?


Решение этой проблемы Я описывал ранее http://joomlaforum.ru/index.php/topic,224781.msg1176294.html#msg1176294
*

siao

  • Захожу иногда
  • 222
  • 3 / 0
  • http://www.svetreiki.ru
Решение этой проблемы Я описывал ранее http://joomlaforum.ru/index.php/topic,224781.msg1176294.html#msg1176294
Вы писали - Решено: Устанавливаем этот плагин jce_iframe_201 и в настройках
Заходим в Компонент---->JCE editor (выбираем редактор по умолчанию Default)---->plugin parameters------>
с боку есть кнопка media support (выбираем Allow IFrames включить да)
Всё должно работать!=====

плагин jce_iframe установлен, но где включить Allow iframes я так и не поняла. здесь? /administrator/index.php?option=com_jce&view=config так там нет таких слов
*

Gugolovski

  • Захожу иногда
  • 161
  • 0 / 0
вряд ли актуально, но признаюсь сам, как и  siao испытал трудности с поиском настроек.
пару картинок прилажу. думаю станет понятно даже таким как мы)):
*********************************************

*********************************************

*********************************************
у меня все заработало, спс
*

Shustry

  • Гуру
  • 6436
  • 744 / 3
Заюзайте плагин для вставки видео. Например jw allvideos. С YouTube вставляет.
*

rk3dnp

  • Захожу иногда
  • 321
  • 5 / 0
Решение этой проблемы Я описывал ранее http://joomlaforum.ru/index.php/topic,224781.msg1176294.html#msg1176294

А если нужно вставить не видео, а как писали выше, Яндекс карту, она тоже удалятся. Что нужно включить?
*

Plosky

  • Захожу иногда
  • 106
  • 2 / 0
А если нужно вставить не видео, а как писали выше, Яндекс карту, она тоже удалятся. Что нужно включить?
Присоединяюсь. Ибо часто так очищается нужный код.
*

lotosss

  • Осваиваюсь на форуме
  • 43
  • 0 / 0
  • Фрилансер
Всё должно заработать, если сделать так: компоненты - редактор JCE.

Общие настройки - Проверять HTML: Нет.
Профили редактора - Default - Параметры редактора - Расширенные: все пункты ставим - Да.
Параметры плагина - Медиа: все пункты ставим - Да.

У меня рус. компонент, у кого англ. думаю всё равно разберетесь. Если что, то с офф сайта компонента русик скачать не проблема, потом переключится снова на англ. версию.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

JCE не могу встроить видео

Автор L29

Ответов: 5
Просмотров: 361
Последний ответ 31.08.2020, 16:41:13
от L29
Где в JCE кнопка вставить видео?

Автор Sequels

Ответов: 1
Просмотров: 1675
Последний ответ 15.05.2016, 11:41:10
от vipiusss
После сохранения видео в материале, удаляется ссылка на видео и код frame

Автор RazarioAgro

Ответов: 2
Просмотров: 1867
Последний ответ 19.01.2016, 20:28:56
от RazarioAgro
Превью для видео

Автор reasons

Ответов: 3
Просмотров: 1147
Последний ответ 12.01.2016, 14:31:59
от vipiusss
Не показывается кнопка "Добавить видео"

Автор Сergei

Ответов: 0
Просмотров: 800
Последний ответ 22.07.2015, 18:17:29
от Сergei