0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 604 Просмотров
*

buto

  • Давно я тут
  • 529
  • 1 / 0
Добрый день. Хотел узнать, как правильно прикуртить Jquery 1.10.1 к JoomShopping. Ситуация такая шаблон работает от JQ 1.10.x, JoomShopping 1.6.2 . В каком файле JoomShopping правильно подключить библиотеку jquery 1.10.1 ?
*

dmitry_stas

  • Легенда
  • 12959
  • 1216 / 8
Re: Прикрутить Jquery версии 1.10.1
« Ответ #1 : 20.12.2013, 16:24:08 »
1. скопировать в components\com_jshopping\js\jquery\ с именем jquery-1.10.1.min.js
2. в настройках ЖШ - Другие параметры указать версию jQuery - 1.10.1

Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
*

buto

  • Давно я тут
  • 529
  • 1 / 0
Re: Прикрутить Jquery версии 1.10.1
« Ответ #2 : 20.12.2013, 17:02:24 »
+)Хм...что-то слишком просто для joomshopping)Не бывает такого)ну такое я сделал давно. Этого достаточно?В любом случае +)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Бета версии

Автор victorantoniak

Ответов: 94
Просмотров: 17001
Последний ответ 09.12.2018, 09:10:46
от nevigen
Кнопки товаров в мобильной версии

Автор leha111

Ответов: 2
Просмотров: 231
Последний ответ 13.06.2018, 13:18:24
от nevigen
Конфликт при подключении JQUERY

Автор urry

Ответов: 11
Просмотров: 822
Последний ответ 24.03.2017, 14:08:25
от urry
Не работает Lightbox в JoomShopping, конфликт jQuery

Автор samuel-led

Ответов: 7
Просмотров: 1403
Последний ответ 09.07.2016, 19:22:57
от nevigen
Актуальность версии 4.10.4

Автор voland

Ответов: 2
Просмотров: 530
Последний ответ 11.04.2016, 20:02:35
от voland